Fresh Manjaro+KDE install, strange bug hovering over the interfaces-systray icon
#1
Hey everybody,

I've just installed Manjaro with KDE Plasma and am seeing some strange behavior when I hover my mouse over the interfaces-icon in systray.  When I hover I'm able to see raw html (think br nobr font tags, clearly styling).


[Image: wlan.png]

Any more people who are experiencing this, or perhaps even have found a fix?
  Reply
#2
I'm getting a similar thing (but in English and with my WiFi network of course.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Manjaro Sway Theme Broken Eighty8 1 404 03-08-2024, 08:41 AM
Last Post: tophneal
  Attempting to install Void Linux, boots into a black screen 9a3eedi 0 477 02-18-2024, 08:54 AM
Last Post: 9a3eedi
Question Manjaro with Full Disk Encryption and GRUB dumetrulo 1 1,847 02-02-2024, 02:45 AM
Last Post: frankkinney
  Manjaro network problem late 2023 acruhl 1 454 01-19-2024, 11:32 PM
Last Post: Kevin Kofler
  Help installing Manjaro on eMMC of Pinebook Pro pine4546464 4 2,328 12-13-2023, 07:22 PM
Last Post: trillobite
  Need Help Recovering Manjaro /boot Contents on Pinebook Pro calinb 6 2,453 12-11-2023, 03:47 AM
Last Post: calinb
  Manjaro 20.04 not loading from SD (with Manjaro on eMMC) zaius 1 513 12-07-2023, 03:11 PM
Last Post: wdt
  install debian on pbp jsch 7 4,255 11-22-2023, 04:22 PM
Last Post: TRS-80
  Manjaro ARM: enabling external monitors & fixing Broadcom WiFi after updating trifleneurotic 2 1,042 11-14-2023, 10:57 AM
Last Post: trifleneurotic
  Manjaro [ARM Stable Update] 2021-07-23 issues Bocanila 1 2,086 08-21-2023, 09:10 PM
Last Post: vanessadonald

Forum Jump:


Users browsing this thread: 1 Guest(s)