Fresh Manjaro+KDE install, strange bug hovering over the interfaces-systray icon
#1
Hey everybody,

I've just installed Manjaro with KDE Plasma and am seeing some strange behavior when I hover my mouse over the interfaces-icon in systray.  When I hover I'm able to see raw html (think br nobr font tags, clearly styling).


[Image: wlan.png]

Any more people who are experiencing this, or perhaps even have found a fix?
  Reply
#2
I'm getting a similar thing (but in English and with my WiFi network of course.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Working suspend on Manjaro brzegorz 3 932 12-03-2021, 01:39 PM
Last Post: rik-shaw
  setting up fedora from minimal install pine76 0 64 11-30-2021, 10:47 AM
Last Post: pine76
  Manjaro -box64 and wine -Help Mangled 0 123 11-20-2021, 01:51 PM
Last Post: Mangled
  RAM deficiency after recent large Manjaro update? stozi 1 179 11-12-2021, 06:19 AM
Last Post: maxjrh
  Blank screen after Armbian 20.04 install to emmc? psychoacoustic 2 365 10-14-2021, 03:11 PM
Last Post: psychoacoustic
  Yubikey 5C on manjaro zeb11 3 521 10-02-2021, 09:33 AM
Last Post: zeb11
  Manjaro - Internet connection sharing requires dnsmasq (but the dep isn't declared) Dendrocalamus64 0 323 09-11-2021, 05:25 PM
Last Post: Dendrocalamus64
  Pinebook pro nearly unusable after using manjaro-arm-installer TheCounselor 2 1,248 09-07-2021, 08:34 PM
Last Post: TRS-80
  how to install jmtpfs ? flatulent_piney 5 1,043 08-04-2021, 07:19 AM
Last Post: tophneal
  Manjaro and Arch repository with privacy oriented software as400 78 51,692 07-28-2021, 05:24 AM
Last Post: llsf

Forum Jump:


Users browsing this thread: 1 Guest(s)