Has your NVMe affected your battery at all?
#21
@tophneal I'm just curious - so asking. As far as I understand that Sabrent is working properly ?
#22
(01-17-2020, 02:02 PM)as400 Wrote: @tophneal I'm just curious - so asking. As far as I understand that Sabrent is working properly ?

"Yes" the PBP still booted, and I was able to use it as a shared drive. However, due to its only operational power states using so much power, I pulled it and am putting it in post to be returned tomorrow. A replacement KingSpec is on the way to replace it.
#23
(01-17-2020, 02:09 PM)tophneal Wrote: "Yes" the PBP still booted, and I was able to use it as a shared drive. However, due to its only operational power states using so much power, I pulled it and am putting it in post to be returned tomorrow. A replacement KingSpec is on the way to replace it.

Did you post these power states somewhere ?
They don't necesarily mean a lot. If nvme-cli doesn't have a plugin to communicate to nvme controller they can be very misleading.
Look at my case. My drive reports 7W at the lowest but I can see it's not using that much.
#24
I think I tried to, but work got in the way. Someone else with a PBP is using one, though. It was already on the wiki table when I went to add it. Maybe we can find them and have them post it. No way that's going back in my PBP after this headache, though.

I understand it may not have been entirely reflective/accurate, but it was seriously sucking power out of the battery. From that first boot, I had less than 5 hours use on the charge.
#25
I absolutely understand.

BTW - your wallpapers are the best Smile Do you have something in common with graphics ?
#26
(01-16-2020, 02:35 PM)tophneal Wrote: Earlier this week I got a Sabrent Rocket NANO 512 to try out in my PBP as a shared data drive.

Upon installation and first boot, everything seemed hunky-dory and normal. I took it to work, as usual, and noticed more battery drain than normal. After poking around with nvme-cli, I learned that drive doesn't have ideal power consumption or power savings settings for the PBP.

That might explain why their presales department still hasn't answered my question on the subject.  Too bad.  It looked so promising!

Just out of curiosity, did you save the text of the listing of power states from nvme-cli before you returned the drive?

Speaking of promising but untested 2242 drives, I just ordered a Lexar NM520 M.2 2242 256GB NVMe drive from Amazon for $50.  I'll post the nvme-cli results as soon as I get it into a machine.  I was hoping to get the 120 GB model for $30 but it went out of stock.
#27
(01-17-2020, 02:28 PM)as400 Wrote: I absolutely understand.

BTW - your wallpapers are the best Smile Do you have something in common with graphics ?

Thanks! It's actually my profession.

(01-17-2020, 02:46 PM)Redbeard Wrote:
(01-16-2020, 02:35 PM)tophneal Wrote: Earlier this week I got a Sabrent Rocket NANO 512 to try out in my PBP as a shared data drive.

Upon installation and first boot, everything seemed hunky-dory and normal. I took it to work, as usual, and noticed more battery drain than normal. After poking around with nvme-cli, I learned that drive doesn't have ideal power consumption or power savings settings for the PBP.

That might explain why their presales department still hasn't answered my question on the subject.  Too bad.  It looked so promising!

Just out of curiosity, did you save the text of the listing of power states from nvme-cli before you returned the drive?

Speaking of promising but untested 2242 drives, I just ordered a Lexar NM520 M.2 2242 256GB NVMe drive from Amazon for $50.  I'll post the nvme-cli results as soon as I get it into a machine.  I was hoping to get the 120 GB model for $30 but it went out of stock.

Unfortunately, no. I wish I did, but it's not worth putting it back in the PBP to get the table of states IMO.

Don't forget to update the wiki, too!
#28
(01-17-2020, 02:49 PM)tophneal Wrote: Thanks! It's actually my profession.

Heh - I knew it. It is very noticeable Smile
#29
(01-17-2020, 03:00 PM)as400 Wrote:
(01-17-2020, 02:49 PM)tophneal Wrote: Thanks! It's actually my profession.

Heh - I knew it. It is very noticeable Smile

Probably for the best. I've invested a lot of time and most of years in it lol
#30
(01-17-2020, 03:01 PM)tophneal Wrote: Probably for the best. I've invested a lot of time and most of years in it lol

Smile


Possibly Related Threads…
Thread Author Replies Views Last Post
  NVMe drives not detected mattpenn 2 205 09-07-2021, 01:01 AM
Last Post: mattpenn
  NVMe SSD testing methodology halogen 1 395 07-22-2021, 05:57 PM
Last Post: calinb
  Battery replacement mjc 1 346 07-21-2021, 04:21 PM
Last Post: 8bit
Question Battery stops charging and NVMe and other media disconnect randomly Eey0zu6O 4 574 07-09-2021, 08:45 PM
Last Post: moonwalkers
  Battery doesn't charge mspohr 5 815 06-11-2021, 08:42 AM
Last Post: mspohr
  nvme drive disappears after about an hour of uptime codebreaker 25 10,964 02-09-2021, 11:32 PM
Last Post: dsimic
  NVMe-related crashes and instability, plus a solution simonsouth 9 4,898 01-24-2021, 05:37 PM
Last Post: HitsuMaruku
Question Powering off & won't power back on w/o battery disconnect jimsurvak 5 1,981 11-10-2020, 08:42 PM
Last Post: wdt
  NVME SPI Update not booting SD Card WZ9V 5 2,880 10-18-2020, 08:36 PM
Last Post: wdt
  Horrible screen flicker/strobe on battery power mattjb 19 11,461 09-14-2020, 03:19 AM
Last Post: m.bakhterev

Forum Jump:


Users browsing this thread: 4 Guest(s)