NVME not detected
#1
Guys, I've seen someone managed to get NVME working. My one doesn't work no matter what I do. I tried all possible OSes, checked the adapter in and out. No effect.

Does anyone know:
1. If it has to be a specific NVME card? My one is Samsung EVO 860, 250Gb.
2. If it's somehow related to the adapter problem? It thought the issue was only about the geometry and didn't affect functionality.

Cheers.
  Reply
#2
(11-09-2019, 08:29 PM)VoxUnius Wrote: Guys, I've seen someone managed to get NVME working. My one doesn't work no matter what I do. I tried all possible OSes, checked the adapter in and out. No effect.

Does anyone know:
1. If it has to be a specific NVME card? My one is Samsung EVO 860, 250Gb.
2. If it's somehow related to the adapter problem? It thought the issue was only about the geometry and didn't affect functionality.

Cheers.

The Samsung EVO 860 is a SATA drive, not an NVMe drive at all. Yes, they use the same M.2 connector, but electrically they're different. So it's not compatible with the Pinebook Pro.
  Reply
#3
(11-09-2019, 10:22 PM)jhiesey Wrote:
(11-09-2019, 08:29 PM)VoxUnius Wrote: Guys, I've seen someone managed to get NVME working. My one doesn't work no matter what I do. I tried all possible OSes, checked the adapter in and out. No effect.

Does anyone know:
1. If it has to be a specific NVME card? My one is Samsung EVO 860, 250Gb.
2. If it's somehow related to the adapter problem? It thought the issue was only about the geometry and didn't affect functionality.

Cheers.

The Samsung EVO 860 is a SATA drive, not an NVMe drive at all. Yes, they use the same M.2 connector, but electrically they're different. So it's not compatible with the Pinebook Pro.

Hmm. Okay. Thank you Smile
  Reply
#4
(11-09-2019, 11:04 PM)VoxUnius Wrote:
(11-09-2019, 10:22 PM)jhiesey Wrote:
(11-09-2019, 08:29 PM)VoxUnius Wrote: Guys, I've seen someone managed to get NVME working. My one doesn't work no matter what I do. I tried all possible OSes, checked the adapter in and out. No effect.

Does anyone know:
1. If it has to be a specific NVME card? My one is Samsung EVO 860, 250Gb.
2. If it's somehow related to the adapter problem? It thought the issue was only about the geometry and didn't affect functionality.

Cheers.

The Samsung EVO 860 is a SATA drive, not an NVMe drive at all. Yes, they use the same M.2 connector, but electrically they're different. So it's not compatible with the Pinebook Pro.

Hmm. Okay. Thank you Smile

***
Besides that, so far it can only be used as a 'storage' not a boot drive.
 Though a recent email from Mrfixit says it 'may' be close to working as a boot drive. !
***


(11-09-2019, 11:04 PM)VoxUnius Wrote:
(11-09-2019, 10:22 PM)jhiesey Wrote:
(11-09-2019, 08:29 PM)VoxUnius Wrote: Guys, I've seen someone managed to get NVME working. My one doesn't work no matter what I do. I tried all possible OSes, checked the adapter in and out. No effect.

Does anyone know:
1. If it has to be a specific NVME card? My one is Samsung EVO 860, 250Gb.
2. If it's somehow related to the adapter problem? It thought the issue was only about the geometry and didn't affect functionality.

Cheers.

The Samsung EVO 860 is a SATA drive, not an NVMe drive at all. Yes, they use the same M.2 connector, but electrically they're different. So it's not compatible with the Pinebook Pro.

Hmm. Okay. Thank you Smile

***
Besides that, so far it can only be used as a 'storage' not a boot drive.
 Though a recent email from Mrfixit says it 'may' be close to working as a boot drive. !
***
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
  Reply
#5
Yeah, I know that. It should be possible to use it as a root device anyway. So far, I'm trying to compile a mainline kernel. Nothing works for now.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  NVME problem chaoskampf 2 89 Yesterday, 09:10 AM
Last Post: chaoskampf
  PBP with NVMe installed - Issues booting to SD eluno1 2 177 06-05-2020, 09:33 AM
Last Post: eluno1
Lightbulb Hacking the Ill-Fitting NVMe Adapter diodelass 0 167 06-03-2020, 03:15 PM
Last Post: diodelass
  NVMe SSD Interface Adapter linuxfreund 1 218 06-02-2020, 06:31 AM
Last Post: tophneal
Question New Design NVMe Adaptor? Feakster 6 457 05-16-2020, 03:21 AM
Last Post: Feakster
  WD NVMe not recognized fbshilli 6 421 04-24-2020, 04:26 PM
Last Post: xmixahlx
  Pro NVMe adapter Does not fit ! ? bcnaz 108 10,494 04-16-2020, 01:29 AM
Last Post: ShadowMan
  New NVMe adapter showed up today! bceverly 4 380 03-22-2020, 05:20 PM
Last Post: bceverly
  Is a new NVMe-Controller already being shipped? stefan.schumacher 10 949 03-06-2020, 01:50 PM
Last Post: Kaythe
  Inland NVMe MIchael 0 238 02-24-2020, 08:06 PM
Last Post: MIchael

Forum Jump:


Users browsing this thread: 1 Guest(s)