NVME not detected
#1
Guys, I've seen someone managed to get NVME working. My one doesn't work no matter what I do. I tried all possible OSes, checked the adapter in and out. No effect.

Does anyone know:
1. If it has to be a specific NVME card? My one is Samsung EVO 860, 250Gb.
2. If it's somehow related to the adapter problem? It thought the issue was only about the geometry and didn't affect functionality.

Cheers.
#2
(11-09-2019, 08:29 PM)VoxUnius Wrote: Guys, I've seen someone managed to get NVME working. My one doesn't work no matter what I do. I tried all possible OSes, checked the adapter in and out. No effect.

Does anyone know:
1. If it has to be a specific NVME card? My one is Samsung EVO 860, 250Gb.
2. If it's somehow related to the adapter problem? It thought the issue was only about the geometry and didn't affect functionality.

Cheers.

The Samsung EVO 860 is a SATA drive, not an NVMe drive at all. Yes, they use the same M.2 connector, but electrically they're different. So it's not compatible with the Pinebook Pro.
#3
(11-09-2019, 10:22 PM)jhiesey Wrote:
(11-09-2019, 08:29 PM)VoxUnius Wrote: Guys, I've seen someone managed to get NVME working. My one doesn't work no matter what I do. I tried all possible OSes, checked the adapter in and out. No effect.

Does anyone know:
1. If it has to be a specific NVME card? My one is Samsung EVO 860, 250Gb.
2. If it's somehow related to the adapter problem? It thought the issue was only about the geometry and didn't affect functionality.

Cheers.

The Samsung EVO 860 is a SATA drive, not an NVMe drive at all. Yes, they use the same M.2 connector, but electrically they're different. So it's not compatible with the Pinebook Pro.

Hmm. Okay. Thank you Smile
#4
(11-09-2019, 11:04 PM)VoxUnius Wrote:
(11-09-2019, 10:22 PM)jhiesey Wrote:
(11-09-2019, 08:29 PM)VoxUnius Wrote: Guys, I've seen someone managed to get NVME working. My one doesn't work no matter what I do. I tried all possible OSes, checked the adapter in and out. No effect.

Does anyone know:
1. If it has to be a specific NVME card? My one is Samsung EVO 860, 250Gb.
2. If it's somehow related to the adapter problem? It thought the issue was only about the geometry and didn't affect functionality.

Cheers.

The Samsung EVO 860 is a SATA drive, not an NVMe drive at all. Yes, they use the same M.2 connector, but electrically they're different. So it's not compatible with the Pinebook Pro.

Hmm. Okay. Thank you Smile

***
Besides that, so far it can only be used as a 'storage' not a boot drive.
 Though a recent email from Mrfixit says it 'may' be close to working as a boot drive. !
***


(11-09-2019, 11:04 PM)VoxUnius Wrote:
(11-09-2019, 10:22 PM)jhiesey Wrote:
(11-09-2019, 08:29 PM)VoxUnius Wrote: Guys, I've seen someone managed to get NVME working. My one doesn't work no matter what I do. I tried all possible OSes, checked the adapter in and out. No effect.

Does anyone know:
1. If it has to be a specific NVME card? My one is Samsung EVO 860, 250Gb.
2. If it's somehow related to the adapter problem? It thought the issue was only about the geometry and didn't affect functionality.

Cheers.

The Samsung EVO 860 is a SATA drive, not an NVMe drive at all. Yes, they use the same M.2 connector, but electrically they're different. So it's not compatible with the Pinebook Pro.

Hmm. Okay. Thank you Smile

***
Besides that, so far it can only be used as a 'storage' not a boot drive.
 Though a recent email from Mrfixit says it 'may' be close to working as a boot drive. !
***
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
#5
Yeah, I know that. It should be possible to use it as a root device anyway. So far, I'm trying to compile a mainline kernel. Nothing works for now.


Possibly Related Threads…
Thread Author Replies Views Last Post
  New Working nVME gilwood 0 266 02-12-2024, 08:46 AM
Last Post: gilwood
  NVME problems 2022 / Intel 660p 1TB Starbug 1 1,605 04-04-2023, 12:16 PM
Last Post: globaltree
Thumbs Up NVMe adapter, Great addition dachalife 2 1,884 11-28-2022, 12:56 PM
Last Post: dachalife
  NVMe drives not detected mattpenn 12 10,676 03-05-2022, 04:53 AM
Last Post: mattpenn
  NVme intall usage? tkudog 2 2,977 03-04-2022, 01:29 AM
Last Post: Tazdevl
  Anyone selling a spare NVMe adapter in Europe? tom.tomasz 1 1,906 01-03-2022, 07:57 AM
Last Post: tom.tomasz
  NVMe-related crashes and instability, plus a solution simonsouth 13 15,038 12-10-2021, 07:47 PM
Last Post: josmo
  NVMe SSD testing methodology halogen 1 2,683 07-22-2021, 05:57 PM
Last Post: calinb
Question Battery stops charging and NVMe and other media disconnect randomly Eey0zu6O 4 4,897 07-09-2021, 08:45 PM
Last Post: moonwalkers
  nvme drive disappears after about an hour of uptime codebreaker 25 32,642 02-09-2021, 11:32 PM
Last Post: dsimic

Forum Jump:


Users browsing this thread: 1 Guest(s)