Axolotl not working?
#11
(08-30-2021, 10:18 AM)Anna Wrote:
(08-28-2021, 07:54 AM)arno_nuehm Wrote: A possible fix will take until Tuesday at least, according to nanu-c, the main dev of Axolotl.

Thanks for the info! We'll all keep the fingers crossed. At least the desktop version connected to it is still working, so I could narrowly escape a major communication disaster today.

EDIT: ...WAS working. I made the stupid mistake of unregistering on the phone in the hope of making Axolotl work again. Axolotl apparently had some success in communicating with the Signal Servers: The desktop app on my notebook does not work anymore and asks me to reconnect to the phone -- which is not possible. So I strongly advise anyone who uses the desktop app against following the instructions below the error message to "unregister and register again"  - this will only mess up things even more.

Oh, sounds bad. Sorry to hear that... And yes, Signal Desktop gets to know, when an account is de-registered.

Have you tried to re-register Axolotl? If it works, you "should" be able to re-link your Signal Desktop.
  Reply
#12
(08-31-2021, 09:08 AM)arno_nuehm Wrote: Have you tried to re-register Axolotl? If it works, you "should" be able to re-link your Signal Desktop.

Yeah, several times, but unfortunately to no avail.

After I was completely disconnected, I registered Signal with my Pinephone SIM-Card on an (otherwise unused) Android phone and linked that to my Signal desktop. So now I have a working Signal app on my Laptop and a defunct Axolotl on my phone.

I would rather refrain from trying to re-register Axolotl again for fear of breaking my desktop setup again. So I'd rather wait for good news in the Axolotl thread ;-)
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Axolotl on PinePhone / Mobian arno_nuehm 124 36,505 10-21-2021, 02:50 AM
Last Post: battlegarden
  mobile data on mobian not working synaption 10 1,120 08-29-2021, 07:22 AM
Last Post: bcnaz
  Keyboard stopped working on disk encryption screen on Mobian after update cowsay 2 464 08-16-2021, 08:31 AM
Last Post: Zebulon Walton
  SSH not working ragreenburg 6 711 08-06-2021, 12:09 PM
Last Post: Zebulon Walton
  Axolotl on Pinephone CarmeloLabadie 1 496 07-26-2021, 12:56 AM
Last Post: kqlnut
  Programs unable to open display via sudo or pkexec (linssid not working) Zebulon Walton 3 626 07-24-2021, 06:11 PM
Last Post: Zebulon Walton
  firefox-esr stopped working after June 18 update HLing 17 2,183 07-21-2021, 02:40 PM
Last Post: dante404
  can't get file transfer working. Help, please! quixote 25 3,541 05-28-2021, 06:53 PM
Last Post: Rainer
  chats not working rvh 0 390 05-18-2021, 07:48 AM
Last Post: rvh
  Axolotl on Mobian. What am I doing wrong? quixote 3 701 05-11-2021, 06:09 PM
Last Post: quixote

Forum Jump:


Users browsing this thread: 1 Guest(s)