Quiet Speakers In Manjaro
#1
Question 
Does anybody else have extremely quiet speakers while running Manjaro? I have tried both firefox and chromium, along with a few different websites, but the speakers remain extremely quiet. My volume is turned up to full both on the websites' volume control buttons and in the system ui. Ideas anyone?
#2
(02-09-2020, 03:23 PM)TDC_PBP Wrote: Does anybody else have extremely quiet speakers while running Manjaro? I have tried both firefox and chromium, along with a few different websites, but the speakers remain extremely quiet. My volume is turned up to full both on the websites' volume control buttons and in the system ui. Ideas anyone?

I've been having some strange audio quirks in Manjaro, too.  I have discovered that when I plug in headphones the speakers do not automatically switch off.  So audio will play quietly on both speakers and headphones.  I've discovered in the "Audio Volume Settings" menu I can switch between the "port" "speakers" or "headphones" and that makes a large difference for me.  It looks like you can also raise maximum volume there, but I haven't tried that.

Hope this helps!
-Josh
#3
(02-09-2020, 03:23 PM)TDC_PBP Wrote: Does anybody else have extremely quiet speakers while running Manjaro? I have tried both firefox and chromium, along with a few different websites, but the speakers remain extremely quiet. My volume is turned up to full both on the websites' volume control buttons and in the system ui. Ideas anyone?

Yep, I am having the same issue.  If I try and raise maximum volume above 100 I trade increased volume for distortion.
#4
I found a temporary fix on the manjaro forum. Open a terminal and type alsamixer, then press f6 and choose the "0 rockchip,es8316-codec" option then using the up/down/left/right keys move your volume into the white area(the red can damage the speakers) in the lefthand headphone column. then exit. I don't know how to save the setting, I tried "sudo alsactl store" but that didn't work. So you need to do this every time you want to listen to anything
#5
(03-27-2020, 11:07 AM)MrDitchy Wrote: I found a temporary fix on the manjaro forum. Open a terminal and type alsamixer, then press f6 and choose the "0 rockchip,es8316-codec" option then using the up/down/left/right keys move your volume into the white area(the red can damage the speakers) in the lefthand headphone column. then exit. I don't know how to save the setting, I tried "sudo alsactl store" but that didn't work. So you need to do this every time you want to listen to anything

That works great! Now the only issue I have is distortion on my right speaker if I get relatively close to fully volume. Thanks for the tip!


Possibly Related Threads…
Thread Author Replies Views Last Post
  Manjaro Sway Theme Broken Eighty8 1 453 03-08-2024, 08:41 AM
Last Post: tophneal
Question Manjaro with Full Disk Encryption and GRUB dumetrulo 1 1,885 02-02-2024, 02:45 AM
Last Post: frankkinney
  Manjaro network problem late 2023 acruhl 1 488 01-19-2024, 11:32 PM
Last Post: Kevin Kofler
  Help installing Manjaro on eMMC of Pinebook Pro pine4546464 4 2,427 12-13-2023, 07:22 PM
Last Post: trillobite
  Need Help Recovering Manjaro /boot Contents on Pinebook Pro calinb 6 2,560 12-11-2023, 03:47 AM
Last Post: calinb
  Manjaro 20.04 not loading from SD (with Manjaro on eMMC) zaius 1 549 12-07-2023, 03:11 PM
Last Post: wdt
  Manjaro ARM: enabling external monitors & fixing Broadcom WiFi after updating trifleneurotic 2 1,105 11-14-2023, 10:57 AM
Last Post: trifleneurotic
  Manjaro [ARM Stable Update] 2021-07-23 issues Bocanila 1 2,116 08-21-2023, 09:10 PM
Last Post: vanessadonald
  [Manjaro] u-boot won't boot from eMMC with (unbootable) SD card present zackw 1 2,097 08-21-2023, 09:08 PM
Last Post: vanessadonald
  Manjaro - HIbernate - brcmfmac clk issue pompeyPinePro 1 897 08-18-2023, 02:06 AM
Last Post: juliamenendez

Forum Jump:


Users browsing this thread: 1 Guest(s)