No Video Output: Solved for me!
#4
More data: Also fails on a DVI based Dell 2001FP. So a 4:3 and 16:10 ratio monitor failed me.

Is the output limited to 16:9 ratios (720p/1080p?)

Seems like the chip is not picking up EDID information from the monitor.

It works OK on my older COBY TFTV4028, but that has known bad EDID info which may be tripping up the board.

Anyway, looking forward to testing future images with more robust monitor detection and support.


Messages In This Thread
No Video Output: Solved for me! - by remaker - 04-11-2016, 10:13 PM
RE: No Video Output: Solved for me! - by Ghost - 04-11-2016, 11:49 PM
RE: No Video Output: Solved for me! - by tllim - 04-12-2016, 04:16 AM
RE: No Video Output: Solved for me! - by remaker - 04-12-2016, 10:35 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Video conferencing aproject oxoocoffee 1 3,199 03-31-2020, 09:24 PM
Last Post: Dendrocalamus64
Thumbs Up (Solved) Enclosure Assembly odatkid 0 2,149 10-22-2017, 01:48 PM
Last Post: odatkid
  Network issues, possibly not booting? [Solved] Ryanteck 3 5,578 06-17-2017, 11:01 AM
Last Post: xalius
  red led + cat5 lights but noshow on DHCP list, no video mckenna.tim 1 3,970 01-24-2017, 12:03 PM
Last Post: Luke
Photo Analog RGB output Doro 1 3,494 12-20-2016, 02:42 PM
Last Post: scanff
  SSH works, but no video SvdSinner 8 11,364 12-08-2016, 12:59 PM
Last Post: MarkHaysHarris777
Exclamation Pine64 2Gb not booting [SOLVED] negativ3 7 10,578 10-19-2016, 08:07 AM
Last Post: MarkHaysHarris777
  My personal discovery of no video upon first booting my Pine A64 AZ_Ron 3 5,722 08-17-2016, 02:10 PM
Last Post: efalsken
  HDMI Video Resolution patmolloy 11 22,385 07-27-2016, 10:37 PM
Last Post: jwouellette
  No HDMI output (don't think the boards are dead) thegooddoctor 15 27,163 07-17-2016, 12:00 PM
Last Post: thegooddoctor

Forum Jump:


Users browsing this thread: 1 Guest(s)