red led + cat5 lights but noshow on DHCP list, no video
#1
After doing ALL the recommended moves on sdcard stuff, power supply stuff and hdmi cable stuff I still can't find my board anywhere, no HDMI, noshow on DHCP lists. and THEN tried a 3rd HDMI cable.  But I have blinking network lights and a solid red. Its a 1gig board, i've tried debian and ubuntu.<s> Its too bad. </s>I like the idea of a 64bit board, I could run MongoDB on it and other things the Pi just can't do. Maybe if I had my mac address I could find it.

Third HDMI Cable worked got me a screen, /sbin/ifconfig got me my ip and mac address. I changed my lyksys router so instead of being among the nameless 'network device"s, I've got it to associate that mac address with "pine64" Hooray, I'm glad I revisited this, I had almost put it aside for good.
  Reply
#2
Strange. The red light is ok - it just means power. Take the SD out of the pine and pop it into a Linux box. You will find what you are looking for under /boot in the uEnv.txt file. If you managed to ssh into the pine you can:   
Code:
nano /boot/uEnv.txt

Whats the native resolution of your monitor? 
You can also try using one of the armbian imgs
If you cant get it working, join the chat (in my sig) and pose the question --- someone will eventually get back to you and help you out.

[edit] glad to hear you got it working. HDMI cable was the issue ? strange. Make sure to update the kernel, take a look in: /usr/local/sbin
You can find me on IRC, Discord and Twitter


  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  1 of 7 SoPINE compute modules not receiving DHCP lease ClusterMaker 2 3,526 09-08-2020, 03:03 AM
Last Post: Dippywood
  Video conferencing aproject oxoocoffee 1 3,054 03-31-2020, 09:24 PM
Last Post: Dendrocalamus64
  A list of supported OSes would be helpful blicken 2 4,969 01-06-2020, 04:20 PM
Last Post: bcnaz
  SSH works, but no video SvdSinner 8 10,827 12-08-2016, 12:59 PM
Last Post: MarkHaysHarris777
  My personal discovery of no video upon first booting my Pine A64 AZ_Ron 3 5,469 08-17-2016, 02:10 PM
Last Post: efalsken
  HDMI Video Resolution patmolloy 11 21,531 07-27-2016, 10:37 PM
Last Post: jwouellette
  Video Tutorial To Create Bootable SD-Card pineadmin 12 27,584 07-17-2016, 03:48 AM
Last Post: Ghost
Sad just trying to play a youtube video galbez 6 8,668 07-11-2016, 02:21 AM
Last Post: koda
  DOA Board? "UNSUPPORTED VIDEO" phloog 21 30,349 07-02-2016, 02:37 AM
Last Post: MarkHaysHarris777
  Ubuntu Video Performance mliebski 1 3,164 07-01-2016, 03:46 PM
Last Post: MarkHaysHarris777

Forum Jump:


Users browsing this thread: 1 Guest(s)