Pine64 2Gb not booting [SOLVED]
#1
Exclamation 
Hi all,

Firt time trying to fire up this system. I have the 2Gb version with LCD and BT module.

A64-DB-2G-RevB 2016-03-21.

Installed into the play box ok.
Connected DSI and TP cables (checked, then checked them again by unplugging and re-plugging)
Inserted Pine supplied 64Gb uSD with Android.
Power by the Pine supplied 2A brick.
Power jumper in DC5V position.
RTC not connected.
BT module not connected.
USB nothing connected.
Network cable not connected.
Powered on, nothing happens except the red light, nothing on Pine screen.
Removed Pine64 from enclosure and connected to full HD panel via HDMI, same results, nothing at all.
Replaced back into play box, connected only TP and DSI then power, same, nothing displayed.

Thoughts anyone?

Many thanks
Andy
  Reply
#2
Options:

Try different power supply
Try different microSD card
Try different screen/monitor/TV

Recommend choosing one of these and using process of elimination. These are the three most common issues.

Notes: 
  • LCD panel connections should be connected with the contacts facing down
  • Pre-loaded Android image is probably not the LCD image
  • (There are two different Android images - one for LCD, another for HDMI)
  • If trying an HDMI Android image, only screens with either 1080p or 720p resolutions will likely work
  • Pine supplied power supply and microSD are not the greatest quality
  • A 5.1V 2.5A power supply is recommended 
  • A Samsung Evo microSD card is recommended (though I have booted the Android LCD image just fine using the Pine supplied microSD)
  Reply
#3
Thanks, will try all recommendations.

Quick question, should I still get a BIOS screen out of the Pine64, even with no microSD installed?
  Reply
#4
(10-08-2016, 11:29 AM)negativ3 Wrote: Thanks, will try all recommendations.

Quick question, should I still get a BIOS screen out of the Pine64, even with no microSD installed?

Nope, there's no BIOS screen. Everything is on the microSD. Without it, you will get precisely nothing. For further reading, see this post.
  Reply
#5
Ok, thanks Ghost, now getting HDMI and LCD images to try both on different cards.
  Reply
#6
Hi all,

Re-imaged uCF card with the latest android LCD image and it works perfectly.

Thanks Ghost for your assistance.
  Reply
#7
I am having similar issues as stated above, but re-imaging has not solved my issue. I have tried re-imaging many many times. 

I have managed to successfully burn and boot into an android DD image and a Remix OS image using an HDMI out. However, I have not managed to pass the boot screen on the LCD using an android DD LCD panel image. The image does show on the screen but I never pass the boot screen.

I have tried two cards (16Gb and 32Gb) in the hopes a different image or a different card would fix the issue. This was not the case. I burned the Android .img using Mac OS X El Captain with the following dd command:

Code:
sudo dd bs=1m if=path_of_your_image.img of=/dev/rdiskn

Where "path" is replaced by the image path and "n" by the unmounted disk number. Again, this worked for the Remix OS and Android image no problem. The issue occurred when I tried loading and booting into the touchscreen image.

Info: I have a Pine64+ 2Gb model with the LCD, wifi/bluetooth dongle and the power connected to the board.
Any help would really help. Not sure what else I could try? Thanks!
  Reply
#8
@Mary999, please open a support ticket and work with the support team; they usually respond within 48 hours.
marcushh777    Cool

please join us for a chat @  irc.pine64.xyz:6667   or ssl  irc.pine64.xyz:6697

( I regret that I am not able to respond to personal messages;  let's meet on irc! )
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Emails from pine64 received as spam by gmail Matan 2 150 08-21-2019, 08:30 AM
Last Post: Leiaz
  PINE64 Installer - Simple Way to Image Your MicroSD pineadmin 100 31,475 08-05-2019, 01:24 AM
Last Post: pineadmin
  How to handle a Pine64 correctly gbjensen 6 5,612 03-28-2019, 11:43 PM
Last Post: InsideJob
Information Creating a NAS server in Pine64 javi_cala 4 1,995 01-21-2019, 02:03 AM
Last Post: bartes
  The 6 most common reasons why Pine64 won't boot Andrew2 109 68,026 10-11-2018, 11:35 PM
Last Post: Technolab88
  Pine64 installer way slow flashing Paraplegic Racehorse 2 407 01-10-2018, 04:05 PM
Last Post: dkryder
  Pine64 Ubuntu Mate No Sound adamjedgar 3 912 11-06-2017, 02:53 AM
Last Post: Luke
Thumbs Up (Solved) Enclosure Assembly odatkid 0 246 10-22-2017, 01:48 PM
Last Post: odatkid
  Network issues, possibly not booting? [Solved] Ryanteck 3 424 06-17-2017, 11:01 AM
Last Post: xalius
  Upgrading Memory on PINE64 + 2GB Osh818 2 1,207 04-24-2017, 10:12 PM
Last Post: Osh818

Forum Jump:


Users browsing this thread: 1 Guest(s)