Problems making the boot sd card (android)
#1
Sad 
Hi I have some problems making the android OS "work" for my Pine (havent recieved the Pine yet but am preparing).
After using the PhenixCard software and getting the progressbar to the max and the "done" notification I checked the sd-card but there is nothing on it. Still 119 of 119Gb free space (Im using a 128Gb card).
Have I misundstood anything? Does the phoenixcard software only make the sdcard bootable or is it supposed to copy the android image to the card as well.
#2
(02-03-2016, 12:32 PM)Tarjei85 Wrote: Hi I have some problems making the android OS "work" for my Pine (havent recieved the Pine yet but am preparing).
After using the PhenixCard software and getting the progressbar to the max and the "done" notification I checked the sd-card but there is nothing on it. Still 119 of 119Gb free space (Im using a 128Gb card).
Have I misundstood anything? Does the phoenixcard software only make the sdcard bootable or is it supposed to copy the android image to the card as well.

The same thing was happening to me but after ejecting and inserting SD Card again to PC,

If windows wants to format your SD Card, everything is OK image is installed.
#3
(02-03-2016, 12:32 PM)Tarjei85 Wrote: Hi I have some problems making the android OS "work" for my Pine (havent recieved the Pine yet but am preparing).
After using the PhenixCard software and getting the progressbar to the max and the "done" notification I checked the sd-card but there is nothing on it. Still 119 of 119Gb free space (Im using a 128Gb card).
Have I misundstood anything? Does the phoenixcard software only make the sdcard bootable or is it supposed to copy the android image to the card as well.

I don't know about the PhenixCard software but, I use is these programs in this order 
1. First I format the SD card using the SD associations formatter https://www.sdcard.org/downloads/formatter_4/
2. Then i use Win 32 disk imager to write the operating system onto the SD card http://sourceforge.net/projects/win32diskimager/

This seems to work for my RPis hope this helps!
I have never owned a SD card of that capacity so this might not help you.
#4
Thank you. I didnt try disconnecting the card and then reconnecting it. Will try when I get back from work. If that doesnt work I will try your approach Nilocsemliw.

Thank you for the quick response. Will keep you posted.
#5
(02-03-2016, 01:00 PM)Tarjei85 Wrote: Thank you. I didnt try disconnecting the card and then reconnecting it. Will try when I get back from work. If that doesnt work I will try your approach Nilocsemliw.

Thank you for the quick response. Will keep you posted.

I had the same issue, after burning the OS image to the micro sd card, Windows was still saying the card was empty. However, if I put it into a computer running Linux (Ubuntu), it recognised the card straight away (there were 3 partitions, can't recall what they were called, but there was stuff on the card).
#6
(02-03-2016, 02:06 PM)SkairkrohBule Wrote:
(02-03-2016, 01:00 PM)Tarjei85 Wrote: Thank you. I didnt try disconnecting the card and then reconnecting it. Will try when I get back from work. If that doesnt work I will try your approach Nilocsemliw.

Thank you for the quick response. Will keep you posted.

I had the same issue, after burning the OS image to the micro sd card, Windows was still saying the card was empty. However, if I put it into a computer running Linux (Ubuntu), it recognised the card straight away (there were 3 partitions, can't recall what they were called, but there was stuff on the card).

That sounds good. I dont currently have a computer running Linux, but I will try all the suggested sollutions and hopefully everything is ok.
#7
(02-03-2016, 02:17 PM)Tarjei85 Wrote:
(02-03-2016, 02:06 PM)SkairkrohBule Wrote:
(02-03-2016, 01:00 PM)Tarjei85 Wrote: Thank you. I didnt try disconnecting the card and then reconnecting it. Will try when I get back from work. If that doesnt work I will try your approach Nilocsemliw.

Thank you for the quick response. Will keep you posted.

I had the same issue, after burning the OS image to the micro sd card, Windows was still saying the card was empty. However, if I put it into a computer running Linux (Ubuntu), it recognised the card straight away (there were 3 partitions, can't recall what they were called, but there was stuff on the card).

That sounds good. I dont currently have a computer running Linux, but I will try all the suggested sollutions and hopefully everything is ok.
Linux and Android using EXT4 file system and not natively recognized by Windows OS.
#8
I had the same issue as well and had no luck booting the system. Ended up using a USB Micro SD adapter to burn image and that fixed the issue for me.
#9
When I got home I tested the sd-card on my windows computer and i had 116Gb capacity and 32Kb used (119Gb before the process, so something has happend)
But i did not get the request to format the sd-card. Weird. Guess I just have to waituntil I get my Pine and see then.
#10
(02-04-2016, 05:16 AM)Tarjei85 Wrote: When I got home I tested the sd-card on my windows computer and i had 116Gb capacity and 32Kb used (119Gb before the process, so something has happend)
But i did not get the request to format the sd-card. Weird. Guess I just have to waituntil I get my Pine and see then.

That sounds about right. The Android OS is about 1.6GB on one partition, then there's a small boot partition as well. The remaining space is the space you can install all your apps and stuff onto.

If you use the PhoenixCard app, it automatically formats the card before burning the OS image.


Possibly Related Threads…
Thread Author Replies Views Last Post
  I just got to find phone in my sd card won't read Tyro 4 538 06-05-2021, 03:46 PM
Last Post: Tyro
  SIM Card Install pineme 2 1,091 01-19-2021, 03:13 AM
Last Post: ryo
  How to boot from SD card on pinebook pro linux123 3 1,384 12-02-2020, 10:29 AM
Last Post: linux123
Lightbulb Live boot with persistence? r00tn3rd 1 1,068 10-23-2020, 01:30 AM
Last Post: HotChocolate
  Occasional boot toiny 0 755 10-18-2020, 01:41 PM
Last Post: toiny
  SD Card boot - trying out OS Baconomics 1 1,800 06-19-2020, 06:58 AM
Last Post: tophneal
  SD Card locked icemeister 5 4,233 05-13-2020, 11:59 PM
Last Post: alexenwaston
  How to boot from the SD card and install to eMMC? ravanh 2 2,944 03-18-2020, 09:42 AM
Last Post: tophneal
  recommended micro sd card ? mronhb 91 109,454 03-03-2020, 11:34 PM
Last Post: siyatalerja
  PSCI, u-boot and reboot on Sopine ClusterBoard hbaxmann 0 1,171 09-03-2019, 11:57 PM
Last Post: hbaxmann

Forum Jump:


Users browsing this thread: 1 Guest(s)