PineTime turns off when removed from cradle
Last week I got my sealed PineTime. I could connect to it using GadgetBridge from my Android Phone and flash it with InfiniTime 1.14.0.

It seems to work fine in general - but only while it's in the charging cradle!

The moment I remove it from the cradle, ...
  • I can no longer wake the watch by tapping the screen.

  • I can no longer wake the watch by pressing the physical button. It doesn't matter how long I press - I tried short, a few seconds, 10 seconds, 20 seconds

  • GadgetBridge says that the watch is no longer connected.

  • Re-running the bluetooth device search in GadgetBridge does not find the watch either.
    I also tried removing the device from GadgetBridge first. In that case, the device shows up in the search results. When I do not connect but remove the watch from its cradle, the device disappears from the search results page instantly.

When I put the watch back on the cradle, I get the Pine64 logo animation (being filled with green), then the watch face appears. The watch still has my settings. At that point, GadgetBridge can connect to it again just fine (or find it in case I removed the device earlier).

While it's in the cradle, when I navigate to the on-device "Battery" screen, it mostly reports a battery level of 99% and that it is charging with 3.4 volts. Sometimes the value displayed there is about 80% instead, and I think I saw it claimed charging at ~4 volts at that time. Once, I also saw an alleged battery level of 0% in GadgetBridge.

In a thread about a similar problem, I read the advice of completely draining the watch battery over the course of 7 days. However, that probably has not happened yet as it's been only about 5 or 6 days. I checked the watch again today, so I will have to wait 7+ more days from now. Anyway, once I have done that, what are the exact steps I should take?

Possibly Related Threads…
Thread Author Replies Views Last Post
  PineTime at FOSDEM jmlich 5 1,030 02-07-2024, 11:48 PM
Last Post: tllim
  PineTime and Amazfish on Ubuntu Touch jmlich 1 859 10-14-2023, 04:12 PM
Last Post: tllim
  PineTime is dead!! Markdanni123 12 14,369 09-18-2023, 10:17 PM
Last Post: ccchan234
  PineTime Sleep Tracking any_mouse 12 12,908 07-10-2023, 05:41 PM
Last Post: davidair
  PineTime Dead out of box? henkery 1 1,323 03-12-2023, 04:34 PM
Last Post: henkery
  Pinetime almost dead... only shows Infinitime logo. lightweight 8 7,185 02-11-2023, 09:30 AM
Last Post: alexmitroff
  PineTime beginner MV1791 2 2,319 01-09-2023, 11:52 PM
Last Post: Canyonless
  Struggling to detect Pinetime over bluetooth John45595 0 1,222 11-20-2022, 11:06 PM
Last Post: John45595
  PineTime Dev Kit for sale igor.bljahhin 2 3,323 10-19-2022, 05:34 AM
Last Post: peatord
  Pinetime Screen issue after bootloop troubles Spater 12 6,231 09-15-2022, 05:03 PM
Last Post: wibble

Forum Jump:

Users browsing this thread: 1 Guest(s)