PineTime Dead out of box?
Just recieved my pinetime sealed fresh in the box.

However it seems to not do much
I've tried to boot it straight out of the box and nothing happened, so I left it to charge for a few hours in the cradle but still no response

is there something I can do here?
it also doesn't seem to be recognizable by any bluetooth
I found the problem

it turned out there was a loose wire inside the charging cradle
after a quick solder job the problem is resolved! Smile

Possibly Related Threads…
Thread Author Replies Views Last Post
  PineTime at FOSDEM jmlich 5 478 02-07-2024, 11:48 PM
Last Post: tllim
  PineTime turns off when removed from cradle tynstar 0 137 01-31-2024, 11:57 AM
Last Post: tynstar
  Pinetime almost dead... only shows Infinitime logo. lightweight 9 6,290 12-10-2023, 08:42 PM
Last Post: emmausa
  PineTime and Amazfish on Ubuntu Touch jmlich 1 592 10-14-2023, 04:12 PM
Last Post: tllim
  PineTime is dead!! Markdanni123 12 13,274 09-18-2023, 10:17 PM
Last Post: ccchan234
  PineTime Sleep Tracking any_mouse 12 11,700 07-10-2023, 05:41 PM
Last Post: davidair
  PineTime beginner MV1791 2 2,008 01-09-2023, 11:52 PM
Last Post: Canyonless
  Struggling to detect Pinetime over bluetooth John45595 0 1,081 11-20-2022, 11:06 PM
Last Post: John45595
  PineTime Dev Kit for sale igor.bljahhin 2 3,080 10-19-2022, 05:34 AM
Last Post: peatord
  Pinetime Screen issue after bootloop troubles Spater 12 5,318 09-15-2022, 05:03 PM
Last Post: wibble

Forum Jump:

Users browsing this thread: 1 Guest(s)