Pinetime stuck at infinitime logo
Hi all,
my brand new pinetime is stuck at the "infinitime logo" after 2-3 days.
I've used gadgetbrige to flash the 1.9.0 firmware as soon as the watch arrived. Everything was fine for about 2 days. After that the "inititime" logo appeared and i got stuck there. I've discharged the watch, read some help request so i went in the blue recovery and then in the red one and got it flashed again. Seemed fine for about a day and then "infinitime logo" again.
Tried to flash it again with 1.9.0 or anything but nothing worked. Rebooted phone, tried gadgetbrige, nrf connect, different boot (green, blue and red) but i can't associate the watch with gadgetbrige anymore (no entry there so no flash) and with nrf connect i get a "starting DFU, disconnecting" with nothing done apparently (uploading the firmware usually require about a minute).
Any idea on how i can recover from here?

small update, tried yesterday. If i leave the watch in charge or discharging, everything is fine. If i start any kind of dfu update via bt the watch reboots. it doesn't make any difference if i do that on green, blue or red startup. anyone has an idea on how to get the watch back?
Same here !

Following the thread here

I've downloaded a previous version of nrf connect from here

Then I've flashed successfully
(I don't know if it's relevant, i don't think so)

After all I've flashed infinitime 1.8.0 and seems to work.

Finger crossed....

Possibly Related Threads…
Thread Author Replies Views Last Post
  PineTime and Amazfish on Ubuntu Touch jmlich 1 281 10-14-2023, 04:12 PM
Last Post: tllim
  PineTime is dead!! Markdanni123 12 12,333 09-18-2023, 10:17 PM
Last Post: ccchan234
  PineTime Sleep Tracking any_mouse 12 10,423 07-10-2023, 05:41 PM
Last Post: davidair
  Another stuck watch! Ralpharama 11 1,882 06-07-2023, 09:10 AM
Last Post: Ralpharama
  Stuck in OTA update mode mark1250 4 3,463 06-01-2023, 10:06 AM
Last Post: feketej
Exclamation Stuck at Infinitime Logo with 18% battery on full charge? PiningFjord 1 767 03-13-2023, 05:05 PM
Last Post: PiningFjord
  PineTime Dead out of box? henkery 1 818 03-12-2023, 04:34 PM
Last Post: henkery
Question Green skin-facing LED stuck on aereaux 0 483 03-05-2023, 02:02 PM
Last Post: aereaux
  Pinetime almost dead... only shows Infinitime logo. lightweight 8 5,442 02-11-2023, 09:30 AM
Last Post: alexmitroff
  PineTime beginner MV1791 2 1,638 01-09-2023, 11:52 PM
Last Post: Canyonless

Forum Jump:

Users browsing this thread: 1 Guest(s)