PBP can't boot any OS from SD after reinstall
#1
Hello! I reinstalled my PBP with fresh Manjaro yesterday. Since PBP reinstalled it can't boot to any OS (Kali, Manjaro etc.) from SD. When I turn on PBP I see this on the screen:
https://ibb.co/DWcLNWT

Power LED is amber, a lot of artifacts and system messages, why my PBP can't boot from SD?
This SD previously used for success booting other OSs (all tries are successful before reinstall) and finally reinstall PBP OS.
  Reply
#2
likely the install is corrupted. if you flip the internal emmc switch, are you able to boot from sd then? if so, you probably need to reinstall manjaro
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  2021.10 u-boot broken on emmc clonex10100 2 437 11-21-2021, 06:24 PM
Last Post: PakoSt
  Boot from NVME theboz1@verizon.net 2 325 10-22-2021, 07:58 PM
Last Post: theboz1@verizon.net
  U-Boot with direct NVMe boot support for eMMC/SPI Flash pcm720 120 121,001 09-11-2021, 02:16 PM
Last Post: calinb
  My pbp is a sleek, black, flat brick, and won't boot from any kind of media rotwang 15 4,052 08-24-2021, 04:25 PM
Last Post: bkenn
  How can I flash SPI so that I can boot from NVMe? codingpanic 5 1,355 08-24-2021, 05:07 AM
Last Post: codingpanic
  U-Boot, video console, and visual artifacts dsimic 15 3,906 07-28-2021, 09:37 AM
Last Post: dsimic
  boot order straightwalker 6 1,349 07-22-2021, 12:31 AM
Last Post: wdt
Tongue Hello my frend. How to fix my boot problem? carinosa 6 1,452 07-04-2021, 04:01 AM
Last Post: jiyong
  cannot boot SD card : "unable to select a mode" alchemist 0 583 06-18-2021, 02:03 AM
Last Post: alchemist
  Pinebook Boot CharlesBunders 14 4,423 06-15-2021, 07:40 PM
Last Post: James Good

Forum Jump:


Users browsing this thread: 1 Guest(s)