Network stacks no longer works on PBP - all distros

Looking at that guide here and following it, I have been unable to get my wifi card working at all, So I attempted to use a usb-to-Ethernet adapter with the same issue issues as the wifi.

The only thing that shows up from ip addr is the loopback interface. Thought it was the image so I used Balena etcher to re-setup the flash drive, no dice same issue. So I tried two other Distro's other than Manjaro (ubuntu and fedora) same problem. i also tried moving back to the 64gb module with no luck as well.

I am currently booting from a USB flash drive as i just swapped out to the 128gb eMMC module and have not installed an OS on it yet.

Is networking disabled via booting from the USB2.0 port?

Possibly Related Threads…
Thread Author Replies Views Last Post
  Manjaro network problem late 2023 acruhl 1 578 01-19-2024, 11:32 PM
Last Post: Kevin Kofler
  No Video Out on PBP on all major distros misha64 9 3,414 11-28-2023, 01:41 PM
Last Post: zaius
  More heavy network traffic leads to network break-down ericzolf 3 1,081 09-30-2023, 08:06 AM
Last Post: ericzolf
Brick Are there any usable/ stable distros for PBP? pineymousepad 16 7,560 05-24-2023, 10:06 AM
Last Post: Vinay
  Armbian is [edit: no longer] dropping support for Pinebook Pro TRS-80 4 4,393 12-23-2022, 12:01 AM
Last Post: TRS-80
  Webcam not working in Manjaro with Cheese, but works in Armbian petaramesh 1 1,255 09-30-2022, 10:09 AM
Last Post: crazyquark
  Help with Kali Linux wifi not working but works with Manjaro PineSupporter 2 2,638 08-25-2022, 02:15 PM
Last Post: Niko
  Network shared folder discovery (smb4k) solostian 10 9,334 12-06-2021, 07:27 AM
Last Post: solostian
  Anyone can get deep sleep fully works with NVME rootfs? plumlis 0 2,160 01-11-2021, 09:58 AM
Last Post: plumlis
  Network settings, where to find the config files? hvdkooij 1 3,026 11-20-2020, 02:47 PM
Last Post: xyzzy

Forum Jump:

Users browsing this thread: 1 Guest(s)