nvme drive disappears after about an hour of uptime
#10
(09-19-2020, 03:02 PM)codebreaker Wrote: This is the one that hangs all the time. Not sure what to do next.

This is the sort of intermittent failure I suspect may be caused by the PCIe driver trying to operate the link at a speed higher than the RK3399 can reliably support.

I've written about this in another thread. If you remove the "max-link-speed" override from the device tree your system is using, does it improve the situation any?
  Reply


Messages In This Thread
RE: nvme drive disappears after about an hour of uptime - by simonsouth - 10-01-2020, 09:52 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  NVMe SSD testing methodology halogen 1 124 07-22-2021, 05:57 PM
Last Post: calinb
Question Battery stops charging and NVMe and other media disconnect randomly Eey0zu6O 4 173 07-09-2021, 08:45 PM
Last Post: moonwalkers
  NVMe-related crashes and instability, plus a solution simonsouth 9 4,655 01-24-2021, 05:37 PM
Last Post: HitsuMaruku
  NVME SPI Update not booting SD Card WZ9V 5 2,790 10-18-2020, 08:36 PM
Last Post: wdt
  Possible to upgrade PBP with NVMe M.2 1TB SSD from Sabrent? kkdao 15 7,215 08-22-2020, 05:20 AM
Last Post: kkdao
  LTE adapter via NVMe grego 2 1,882 07-08-2020, 01:37 PM
Last Post: manawyrm
  Pro NVMe adapter Does not fit ! ? bcnaz 110 49,476 07-03-2020, 10:51 PM
Last Post: xmixahlx
  NVME problem chaoskampf 2 1,823 07-01-2020, 09:10 AM
Last Post: chaoskampf
  PBP with NVMe installed - Issues booting to SD eluno1 2 1,702 06-05-2020, 09:33 AM
Last Post: eluno1
Lightbulb Hacking the Ill-Fitting NVMe Adapter diodelass 0 1,070 06-03-2020, 03:15 PM
Last Post: diodelass

Forum Jump:


Users browsing this thread: 1 Guest(s)