NVME dirive doesn't show up
#4
Looking at the output of dmesg, there seems to be an issue initializing the pci bus, so it doesn't even get to setting up an nvme module. And yet the same OS load running on an SD card is fine. Maybe I should just give up and switch to Manjaro ...


Messages In This Thread
NVME dirive doesn't show up - by rleasle - 03-14-2020, 08:07 PM
RE: NVME dirive doesn't show up - by wdt - 03-14-2020, 10:44 PM
RE: NVME dirive doesn't show up - by belfastraven - 03-15-2020, 01:50 PM
RE: NVME dirive doesn't show up - by rleasle - 03-15-2020, 02:39 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
Question External display doesn't work in TwisterOS (Armbian) TDC_PBP 0 262 08-21-2021, 02:46 PM
Last Post: TDC_PBP
Bug Pinebook Pro NVME stopped working secretagentdude 3 1,116 06-12-2021, 11:50 AM
Last Post: secretagentdude
  NVMe timeout when booting from eMMC but not SD satwell 4 1,699 05-06-2021, 10:12 AM
Last Post: alexeymin
  Anyone can get deep sleep fully works with NVME rootfs? plumlis 0 742 01-11-2021, 09:58 AM
Last Post: plumlis
  How to boot from eMMC but have root directory on an NVME? QazTheWsx 7 3,985 06-26-2020, 08:20 AM
Last Post: QazTheWsx
  Hibernate Manjaro -> NetworkManager doesn't start anymore Gerhard 8 2,943 01-11-2020, 09:42 PM
Last Post: tophneal
  Question to anyone with entire system on NVMe as400 11 4,482 01-10-2020, 01:06 PM
Last Post: wdt
Exclamation Help moving rootfs to SSD (nvme). cristobalhdez 8 4,008 11-13-2019, 01:08 AM
Last Post: hdk

Forum Jump:


Users browsing this thread: 1 Guest(s)