boot loop with lcd plugged in
I am running Ayufan's linux bionic build. I started with bionic-minimal-pine64-bspkernel-0.7.29-138 (there was no bionic minimal for 7.30)

After fiddling with netplan (it didn't create a config file by default), manually setting DNS (was not working via DHCP), installing mate, and doing a bunch of updates I am now stuck with failing to get it running off the LCD. I edited the uEnv.txt under boot and added:

but on boot it power cycles after trying to initialize the screen.

I have tried multiple 2.1a power adapters and cables but no go.  What is odd is I had the LCD working with an older image a while back with one of the same adapters and cables. Any advice?


Possibly Related Threads...
Thread Author Replies Views Last Post
  Pine A64 stuck in boot process joey 1 201 05-28-2019, 09:07 PM
Last Post: joey
  Won't power on/boot -- kickstarter A64 2GB fuzzycuffs 3 1,058 02-22-2019, 03:25 AM
Last Post: GaryFunk
  LED flashes for 1 second, board won't boot Audioslave 2 333 08-02-2018, 10:28 PM
Last Post: tllim
  short boot time after power-up bongo 7 648 10-31-2017, 08:02 AM
Last Post: bongo
  No boot-up . Initializing SDRAM fail . Siim 1 412 09-27-2017, 04:20 PM
Last Post: dkryder
  Pine64(+) will not boot pgarvey 2 675 08-06-2017, 12:38 AM
Last Post: pfeerick
Lightbulb Co-Pine-ON, Boot co-processor assistant ecolezen 4 560 06-26-2017, 10:12 PM
Last Post: pfeerick
  [Solved] Boot Issues dedseason 9 1,311 06-08-2017, 08:21 PM
Last Post: MarkHaysHarris777
  Will the Pine64 boot from a USB Flash drive? MrUmunhum 8 4,012 05-23-2017, 12:15 PM
Last Post: Luke
  Pine A64+ 2GB can´t boot elTorres 4 988 03-30-2017, 01:43 AM
Last Post: elTorres

Forum Jump:

Users browsing this thread: 1 Guest(s)