No boot-up . Initializing SDRAM fail .
#1
I have a P2Gb Pine, but havent been able to boot it up yet. 
I have tried different images ( Armbian, Android 5 and 7) on different SD cards ( all SanDisk Ultra 16Gb).
Power supply is 5.1V with 2.5A.
The green led lights up when power is on but nothing else happens. 
Hopped up Serial/UART converter and the log I get is the following:

HELLO! BOOT0 is starting!
boot0 commit : 045061a8bb2580cb3fa02e301f52a015040c158f

boot0 version : 4.0.0
set pll start
set pll end
rtc[0] value = 0x00000000
rtc[1] value = 0x00000000
rtc[2] value = 0x00000000
rtc[3] value = 0x00000000
rtc[4] value = 0x00000000
rtc[5] value = 0x00000000
DRAM driver version: V1.1
rsb_send_initseq: rsb clk 400Khz -> 3Mhz
PMU: AXP81X
ddr voltage = 1500 mv
DRAM Type = 3 (2Big GrinDR2,3Big GrinDR3,6:LPDDR2,7:LPDDR3)
DRAM clk = 672 MHz
DRAM zq value: 003b3bdd
DRAM error status 0
DRAM init error!
initializing SDRAM Fail.


Just wondering if there is something I can do or is this a faulty board.

Ive seen some other posts with pretty much the same symptoms and the same log but havent seen any answers or what has solved the problem. 
Ive also put in a ticket with Pine but havent heard back from them. 
Starting to be a bit disappointed , not with the board so much, mistakes happen and faulty boards do get sent out even with the best manufacturers, but more so with the client relations and help availabe for the board. 

If anyone could point me to the right direction of what could be wrong, Id be very grateful.
  Reply
#2
are you sure that you are using the correct image for your device? what image was used for that boot?

found this thread,
https://forum.pine64.org/archive/index.p...d-855.html

and this,
https://forum.pine64.org/archive/index.p...-4419.html

this one of someone using incorrect image,
https://www.tapatalk.com/topic/1403933-p...init-error

this one of a similar error message,
https://www.cnx-software.com/2016/05/31/...droid-5-1/

kinda got 2 issues one being bad memory the other being incorrect image.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Exclamation Can't boot when SD card inserted kivox 5 252 03-15-2020, 06:00 AM
Last Post: kivox
  Boot from HDD via usb BnEc 1 219 11-29-2019, 04:39 AM
Last Post: evilbunny
  Pine A64+ vs LCD do not boot DDS 2 285 11-25-2019, 11:44 AM
Last Post: tllim
  Pine A64 stuck in boot process joey 1 408 05-28-2019, 09:07 PM
Last Post: joey
  Won't power on/boot -- kickstarter A64 2GB fuzzycuffs 3 1,451 02-22-2019, 03:25 AM
Last Post: GaryFunk
  boot loop with lcd plugged in drock 0 333 01-09-2019, 01:37 AM
Last Post: drock
  LED flashes for 1 second, board won't boot Audioslave 2 571 08-02-2018, 10:28 PM
Last Post: tllim
  short boot time after power-up bongo 7 1,147 10-31-2017, 08:02 AM
Last Post: bongo
  Pine64(+) will not boot pgarvey 2 873 08-06-2017, 12:38 AM
Last Post: pfeerick
Lightbulb Co-Pine-ON, Boot co-processor assistant ecolezen 4 865 06-26-2017, 10:12 PM
Last Post: pfeerick

Forum Jump:


Users browsing this thread: 1 Guest(s)