Input not working after a forced shutdown
#1
As title, I just got my Pinebook(14', 1366x768 edition) today, 
was using apt command to upgrade LibreOffice and launched Firefox at the same time, just when I typed a few characters at address bar in Firefox,
everything stucked, I had to force it to shutdown and boot again, after that I just can't get the keyboard and touchpad working again, now the only working input is the power button, I can still connect my USB mouse/keyboard to have working input, but that'd totally lose the meaning of Pinebook being easy to carry around, the same situation doesn't change when I switch to Android from Ubuntu Mate, any suggestion?
  Reply
#2
(12-18-2018, 05:59 AM)dic1911 Wrote: As title, I just got my Pinebook(14', 1366x768 edition) today, 
was using apt command to upgrade LibreOffice and launched Firefox at the same time, just when I typed a few characters at address bar in Firefox,
everything stucked, I had to force it to shutdown and boot again, after that I just can't get the keyboard and touchpad working again, now the only working input is the power button, I can still connect my USB mouse/keyboard to have working input, but that'd totally lose the meaning of Pinebook being easy to carry around, the same situation doesn't change when I switch to Android from Ubuntu Mate, any suggestion?

You can program a stock Android build on MicroSD boot and check whether the Pinebook keyboard and touchpad still responding. If still having issue and under warranty, please file a support ticket at http://support.pine64.org .
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Ctrl + Shift + Tab not working in Firefox Bolitoglossa 2 1,090 08-21-2020, 04:05 AM
Last Post: Bolitoglossa
  Any success working with OpenCV on the PineA64? Tonny91 0 1,017 10-16-2018, 09:16 PM
Last Post: Tonny91
  Mini-Tutorial to get a linux Desktop GUI working on Pine64+ speedro86 15 13,417 04-05-2017, 01:45 PM
Last Post: speedro86
  RESOLVED - LCD screen not working, HDMI does asuras 10 6,023 04-02-2017, 08:12 AM
Last Post: Luke
  Getting z-wave module working under ubuntu marcosti 6 5,424 02-10-2017, 07:53 AM
Last Post: JamesWatt
  Is the Wifi module working? clawinus 8 4,148 11-23-2016, 10:09 AM
Last Post: clawinus
  Any luck getting JACK working on the pine64? tampadave 1 1,493 09-23-2016, 06:54 PM
Last Post: pfeerick
  Pine 64 IR Receiver not working rajatgarg21 1 1,405 08-31-2016, 12:47 AM
Last Post: MarkHaysHarris777
  Remote Not Working? mesaxi 2 1,491 06-30-2016, 04:59 PM
Last Post: mesaxi
  SSH From Outside LAN not working nahssclay 0 802 06-15-2016, 08:16 PM
Last Post: nahssclay

Forum Jump:


Users browsing this thread: 1 Guest(s)