Ctrl + Shift + Tab not working in Firefox
#1
Hello,

In the preferences in Firefox, I have deactivated the setting "Ctrl+Tab cycles through tabs in recently used order". This should allow me to move to the left tab by using "Ctrl + Shift + Tab", but it is not working. I have checked through the default key bindings and there is no conflict. All of the keys work fine, it is just this specific binding that is problematic.

I have looked for this problem in more obvious places (Firefox and Manjaro forums), but I have not seen anyone talking about this issue. Does this feature work for any of you? I am working on a brand new pinebook pro.
  Reply
#2
It's possible you are encountering a limitation of the PBP - I seem to remember earlier discussion about not being able to do certain key combinations, particular three key combos. Try chasing up the threads talking about the keyboard and keyboard firmware updates.
  Reply
#3
(08-20-2020, 04:39 PM)pfeerick Wrote: It's possible you are encountering a limitation of the PBP - I seem to remember earlier discussion about not being able to do certain key combinations, particular three key combos. Try chasing up the threads talking about the keyboard and keyboard firmware updates.

I just installed this one (https://forum.pine64.org/showthread.php?tid=8407), but it did not do the trick... I will try to find those threads. Thanks!
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  How to get Netflix to work in Chromium or Firefox on PBP edandjeanmcknight@gmail.com 13 6,388 09-24-2020, 08:52 AM
Last Post: solostian
  Input not working after a forced shutdown dic1911 1 1,153 12-24-2018, 07:45 PM
Last Post: tllim
  Any success working with OpenCV on the PineA64? Tonny91 0 1,026 10-16-2018, 09:16 PM
Last Post: Tonny91
  Mini-Tutorial to get a linux Desktop GUI working on Pine64+ speedro86 15 13,472 04-05-2017, 01:45 PM
Last Post: speedro86
  RESOLVED - LCD screen not working, HDMI does asuras 10 6,071 04-02-2017, 08:12 AM
Last Post: Luke
  Getting z-wave module working under ubuntu marcosti 6 5,464 02-10-2017, 07:53 AM
Last Post: JamesWatt
  Is the Wifi module working? clawinus 8 4,186 11-23-2016, 10:09 AM
Last Post: clawinus
  Any luck getting JACK working on the pine64? tampadave 1 1,504 09-23-2016, 06:54 PM
Last Post: pfeerick
  Pine 64 IR Receiver not working rajatgarg21 1 1,412 08-31-2016, 12:47 AM
Last Post: MarkHaysHarris777
  Remote Not Working? mesaxi 2 1,502 06-30-2016, 04:59 PM
Last Post: mesaxi

Forum Jump:


Users browsing this thread: 1 Guest(s)