First Boot HDMI/USB problem
#1
Hi all, I just got my pine A64+ 2GB I followed the steps on flashing multiple OS and here are my results: 
archlinux-xfce-pine64-20181104 
xenial-pine64-bspkernel-20161218-1
xubuntu-xenial-mate-20161215-longsleep-pine64-8GB 
I connect my pine64 via hdmi Ethernet and a usb keyboard. It successfully loads into the login page but my keyboard does not power up. I'm stuck at the login page and I can't do anything.


I tried android-ver6.0-20170112-pine64-32GB.img as well and for this OS, the HDMI output does not show anything.
Any advice on how to make it work?
  Reply
#2
(11-18-2018, 02:28 AM)reefer Wrote: Hi all, I just got my pine A64+ 2GB I followed the steps on flashing multiple OS and here are my results: 
archlinux-xfce-pine64-20181104 
xenial-pine64-bspkernel-20161218-1
xubuntu-xenial-mate-20161215-longsleep-pine64-8GB 
I connect my pine64 via hdmi Ethernet and a usb keyboard. It successfully loads into the login page but my keyboard does not power up. I'm stuck at the login page and I can't do anything.


I tried android-ver6.0-20170112-pine64-32GB.img as well and for this OS, the HDMI output does not show anything.
Any advice on how to make it work?

1. There is a 4 pin jumper pin area on top of EXT connector, please make sure the you either connect to :power" or "batt", this jump route power to USB port.

2. Please plug in your USB keyboard to PC or notebook to confirm that your keyboard still function.

3. Make sure your 32GB microSD card is good performance one (class 10 type, perfer Samsung or Sandisk), Android demand high SD read access.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Interrupted during 1st boot- is it bricked? NWPineFan 4 1,376 04-01-2021, 10:50 PM
Last Post: Xzska-collab
  Just got pine 64 can't boot Doug Embrey 3 1,243 03-13-2021, 02:16 AM
Last Post: Doug Embrey
  1st Boot Rock 64 Bluesman 0 1,759 03-31-2019, 05:25 PM
Last Post: Bluesman
  ethernet lan speed problem android fulltone 0 1,342 04-23-2018, 01:47 AM
Last Post: fulltone
Exclamation No Boot (Still) odatkid 7 5,467 10-31-2017, 02:12 PM
Last Post: Luke
Sad First Attempt: No Boot odatkid 4 4,102 10-26-2017, 03:38 PM
Last Post: odatkid
  My PINE64A won't boot cori 0 1,691 10-07-2017, 12:32 PM
Last Post: cori
  Can't get past boot screen... (RESOLVED) codetheweb 13 12,418 01-19-2017, 08:43 AM
Last Post: Michaelrowe01
  Boot problem AdamK 1 2,535 12-15-2016, 06:51 PM
Last Post: tllim
  No display at boot up Dremtime 2 3,292 09-13-2016, 10:35 AM
Last Post: Dremtime

Forum Jump:


Users browsing this thread: 1 Guest(s)