Android 7.1 on EMMC not working, suggestions?
#1
Question 
Hello,

I am trying to use the "Android 7.1.2 Stock Image using DD method [eMMC Boot] [20180518]" image to write to my 64GB eMMC module.

I have the USB adapter for eMMC and used the Pine64 installer to write the image to the eMMC module.

The image wrote and was verified successfully by the Pine64 installer.

When I put the eMMC module onto the board and boot, the light comes on, but nothing else happens. I left it for 15 minutes then switched it off and retried downloading and writing the image again. - this did not work either.

Any suggestions?

Thank you in advance.

Christian

Smart DIY Tech
www.smartdiytech.com
#2
(05-29-2018, 04:58 AM)SmartDIYTech Wrote: When I put the eMMC module onto the board and boot, the light comes on, but nothing else happens. I left it for 15 minutes then switched it off and retried downloading and writing the image again. - this did not work either.


I tried a linux image on emmc and it just loops on serial and doesn't do much, same image on sdcard works.
#3
I forgot to mention that the Android image for the SD memory card works fine, it is just the image for the eMMC module.
#4
Is there a solution to this or a newer ISO coming out soon does anyone know?

Another few issues I have found which I'm not sure if there are plans to resolve these, or if they are being added/fixed but are not available yet:
1) OpenGL drivers are not working well, if at all.
2) Vulkan drivers are not there or available.
3) (this might be intended functionality) the board shuts down when it goes to sleep and take some time to wake back up - should it fall to sleep? or should it wake up quicker?

Will a later version have the play store?

My apologies for being a pain, I just really would like to get on with a review video on YouTube for this board, and get using it in some projects.
#5
(06-01-2018, 09:52 AM)SmartDIYTech Wrote: Is there a solution to this or a newer ISO coming out soon does anyone know?

Another few issues I have found which I'm not sure if there are plans to resolve these, or if they are being added/fixed but are not available yet:
1) OpenGL drivers are not working well, if at all.
2) Vulkan drivers are not there or available.
3) (this might be intended functionality) the board shuts down when it goes to sleep and take some time to wake back up - should it fall to sleep? or should it wake up quicker?

Will a later version have the play store?

My apologies for being a pain, I just really would like to get on with a review video on YouTube for this board, and get using it in some projects.

Not being a pain at all -- perfectly valid points. Of course there will be other versions, community builds too I am sure. And while I can't really say anything about Vulkan right now ...  it will happen.

I'd consider it an alpha build.
You can find me on IRC, Discord and Twitter




Possibly Related Threads…
Thread Author Replies Views Last Post
  power button not working Vista8720 0 334 05-07-2024, 11:26 PM
Last Post: Vista8720
  Can i use this Emmc for Rockpro 64 Supratec 2 797 12-20-2023, 09:12 AM
Last Post: wdt
  Cant get rockpro64 working brasilikum 3 1,964 03-19-2023, 06:22 AM
Last Post: runyor
  RockPro64 Stopped working WarpLover 5 2,872 02-06-2023, 10:10 AM
Last Post: diizzy
  eMMC modules ajtravis 3 2,523 10-12-2022, 01:44 PM
Last Post: ajtravis
  After Power Loss feature working bdherouville 2 2,364 08-22-2022, 03:52 AM
Last Post: bdherouville
  Installation Debian on emmc: which U-Boot and where? vongillus 3 2,949 07-02-2022, 09:24 AM
Last Post: dkebler
  Flash to eMMC? Barugon 4 2,980 04-27-2022, 03:10 PM
Last Post: Barugon
  rockpro64 emmc GreyLinux 8 7,125 11-08-2021, 01:56 PM
Last Post: GreyLinux
  eMMC 128gb flailingeffort 1 2,669 01-18-2021, 04:42 AM
Last Post: Wizzard

Forum Jump:


Users browsing this thread: 1 Guest(s)