Android 7.1 on EMMC not working, suggestions?
#1
Question 
Hello,

I am trying to use the "Android 7.1.2 Stock Image using DD method [eMMC Boot] [20180518]" image to write to my 64GB eMMC module.

I have the USB adapter for eMMC and used the Pine64 installer to write the image to the eMMC module.

The image wrote and was verified successfully by the Pine64 installer.

When I put the eMMC module onto the board and boot, the light comes on, but nothing else happens. I left it for 15 minutes then switched it off and retried downloading and writing the image again. - this did not work either.

Any suggestions?

Thank you in advance.

Christian

Smart DIY Tech
www.smartdiytech.com
  Reply
#2
(05-29-2018, 04:58 AM)SmartDIYTech Wrote: When I put the eMMC module onto the board and boot, the light comes on, but nothing else happens. I left it for 15 minutes then switched it off and retried downloading and writing the image again. - this did not work either.


I tried a linux image on emmc and it just loops on serial and doesn't do much, same image on sdcard works.
  Reply
#3
I forgot to mention that the Android image for the SD memory card works fine, it is just the image for the eMMC module.
  Reply
#4
Is there a solution to this or a newer ISO coming out soon does anyone know?

Another few issues I have found which I'm not sure if there are plans to resolve these, or if they are being added/fixed but are not available yet:
1) OpenGL drivers are not working well, if at all.
2) Vulkan drivers are not there or available.
3) (this might be intended functionality) the board shuts down when it goes to sleep and take some time to wake back up - should it fall to sleep? or should it wake up quicker?

Will a later version have the play store?

My apologies for being a pain, I just really would like to get on with a review video on YouTube for this board, and get using it in some projects.
  Reply
#5
(06-01-2018, 09:52 AM)SmartDIYTech Wrote: Is there a solution to this or a newer ISO coming out soon does anyone know?

Another few issues I have found which I'm not sure if there are plans to resolve these, or if they are being added/fixed but are not available yet:
1) OpenGL drivers are not working well, if at all.
2) Vulkan drivers are not there or available.
3) (this might be intended functionality) the board shuts down when it goes to sleep and take some time to wake back up - should it fall to sleep? or should it wake up quicker?

Will a later version have the play store?

My apologies for being a pain, I just really would like to get on with a review video on YouTube for this board, and get using it in some projects.

Not being a pain at all -- perfectly valid points. Of course there will be other versions, community builds too I am sure. And while I can't really say anything about Vulkan right now ...  it will happen.

I'd consider it an alpha build.
You can find me on IRC, Discord and Twitter


  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  board not working kardanadm 7 302 08-31-2019, 07:37 AM
Last Post: kardanadm
  Availability of 128GB eMMC ? Arwen 1 282 07-22-2019, 11:28 AM
Last Post: Arwen
  board not working with EMMC RockPro64Newbie 1 192 05-10-2019, 02:22 AM
Last Post: Unkn0wn
  PCIe SSD drive still not working ?? dr_ju_ju 7 893 04-15-2019, 04:16 PM
Last Post: tllim
  How is the RockPRO64 with android? nJoy. 0 289 03-11-2019, 05:02 AM
Last Post: nJoy.
  EMMC not booting while SD does. Apokalypz 29 2,972 03-10-2019, 04:12 AM
Last Post: graham-r
  emmc / sd or ssd? LMM 3 382 02-22-2019, 08:51 AM
Last Post: LMM
  Only ttyS2 working with rockpro64. rahulsharma 1 189 01-15-2019, 12:33 AM
Last Post: rahulsharma
  RockPro64 Features/options working/not working lavermil 9 1,127 10-23-2018, 02:48 AM
Last Post: lavermil
  eMMC flash without usb reader jannerman 2 566 09-06-2018, 01:29 AM
Last Post: jannerman

Forum Jump:


Users browsing this thread: 1 Guest(s)