Sopine A64 doesn't boot ubuntu
#1
Downloaded Ubuntu from https://www.pine64.org/?page_id=7141
Wrote the image to microSD card. Verified that the rootfs and boot partitions are written correctly, by mounting and reading it.

Connected power, HDMI and keyboard.
Two LEDs on the board turn green(one LED on baseboard, another on SOPine main board), but nothing at all on the HDMI output.
Connected a USB keyboard but it didn't get any power from the board. Verified that keyboard is good on another computer.

It is powered by a 5V 2000mA output.
  Reply
#2
Try ayufans SOPine image and report back - check his git, make sure to get the image with 'sopine' in the name.
You can find me on IRC, Discord and Twitter


  Reply
#3
(12-02-2017, 04:32 PM)Luke Wrote: Try ayufans SOPine image and report back - check his git, make sure to get the image with 'sopine' in the name.

There seems to be very slight improvement with that image. TV starts to think there is something on HDMI. But nothing useful at all.
And when I mount the SD card this time, there is no Uenv file in BOOT partition. Only file I see there is named "o".
  Reply
#4
It worked!!! Thank you very much!
  Reply
#5
What is the username and password on this image? I tried ubuntu:ubuntu and pine64.
  Reply
#6
(12-02-2017, 07:59 PM)stixcher Wrote: What is the username and password on this image? I tried ubuntu:ubuntu and pine64.

should be pine64:pine64
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  PSCI, u-boot and reboot on Sopine ClusterBoard hbaxmann 0 58 09-03-2019, 11:57 PM
Last Post: hbaxmann
  Pre-boot questions bkheath 5 218 04-30-2019, 08:33 AM
Last Post: bkheath
  The 6 most common reasons why Pine64 won't boot Andrew2 109 67,894 10-11-2018, 11:35 PM
Last Post: Technolab88
  sopine cluster board install Smurfbot 1 718 03-31-2018, 04:09 AM
Last Post: pfeerick
  Rock64 OS eMMC boot ProfessionalDreamer 2 1,348 02-20-2018, 08:44 PM
Last Post: ProfessionalDreamer
  Pine64 Ubuntu Mate No Sound adamjedgar 3 910 11-06-2017, 02:53 AM
Last Post: Luke
  Turning off RPI GPIO 5v on boot (SOPine) TeknoRapture 1 463 03-31-2017, 02:48 PM
Last Post: xalius
  Pine64 won't boot tripledee 6 1,636 02-28-2017, 05:08 AM
Last Post: tripledee
  Sopine compatibility with Pi Compute temcocontrols 7 1,045 02-12-2017, 09:28 PM
Last Post: tllim
  [PINE A64+ 2GB] Ubuntu - Losing Signal Arlanps 4 741 02-12-2017, 05:12 PM
Last Post: Arlanps

Forum Jump:


Users browsing this thread: 1 Guest(s)