Won't power on/boot -- kickstarter A64 2GB
#1
Kickstarter backer, finally getting to playing with my A64+ 2gb

Using the new Etcher image burner on a Transcend 300x 16gb card UHS-1

No matter what image I use (Android, Linux, RemixOS, etc.), won't boot.

Power supply is a 5V 2.5A power supply I use with my Raspberry Pi 3 which works fine

Symptoms:

Red LED works/on when USB power is plugged in
HDMI out makes the monitor turn on, then off because 'no signal is detected', turns back on, turn off no signal -- keeps repeating

I'm unsure if this is power supply, memory card, or simply bunk A64 related.

Any help?
#2
(09-22-2017, 02:09 PM)fuzzycuffs Wrote: Kickstarter backer, finally getting to playing with my A64+ 2gb

Using the new Etcher image burner on a Transcend 300x 16gb card UHS-1

No matter what image I use (Android, Linux, RemixOS, etc.), won't boot.

Power supply is a 5V 2.5A power supply I use with my Raspberry Pi 3 which works fine

Symptoms:

Red LED works/on when USB power is plugged in
HDMI out makes the monitor turn on, then off because 'no signal is detected', turns back on, turn off no signal -- keeps repeating

I'm unsure if this is power supply, memory card, or simply bunk A64 related.

Any help?
I have the same issue. Did you get this resolved?
#3
(04-15-2018, 11:13 PM)GaryFunk Wrote:
(09-22-2017, 02:09 PM)fuzzycuffs Wrote: Kickstarter backer, finally getting to playing with my A64+ 2gb

Using the new Etcher image burner on a Transcend 300x 16gb card UHS-1

No matter what image I use (Android, Linux, RemixOS, etc.), won't boot.

Power supply is a 5V 2.5A power supply I use with my Raspberry Pi 3 which works fine

Symptoms:

Red LED works/on when USB power is plugged in
HDMI out makes the monitor turn on, then off because 'no signal is detected', turns back on, turn off no signal -- keeps repeating

I'm unsure if this is power supply, memory card, or simply bunk A64 related.

Any help?
I have the same issue.  Did you get this resolved?
in general, mostly due to power supply (make sure is 5V 2A, don't use smartphone charger) and microSD card preparation.

Please review the wiki NOOB section: http://wiki.pine64.org/index.php/NOOB
#4
Issue resolved.


Possibly Related Threads…
Thread Author Replies Views Last Post
  PINE A64 SBC: Clone of a functional 32GB SD card doesn't boot burningkrome 3 1,412 05-19-2023, 07:43 AM
Last Post: crocspot
  Pine A64 does only boot with Android 5.1 Dude 6 3,654 07-03-2022, 02:18 PM
Last Post: Dude
  Pine A64+ vs LCD do not boot DDS 3 5,771 02-23-2021, 05:33 PM
Last Post: thedu
  Pine64+ power button PaddyChan 0 2,681 09-14-2020, 09:55 AM
Last Post: PaddyChan
Exclamation Can't boot when SD card inserted kivox 5 7,851 03-15-2020, 06:00 AM
Last Post: kivox
  Boot from HDD via usb BnEc 1 3,616 11-29-2019, 04:39 AM
Last Post: evilbunny
  UK power supply (Pinebook Pro 64) skobi 0 2,255 11-17-2019, 04:55 AM
Last Post: skobi
  Pine A64 stuck in boot process joey 1 3,349 05-28-2019, 09:07 PM
Last Post: joey
  boot loop with lcd plugged in drock 0 1,982 01-09-2019, 01:37 AM
Last Post: drock
  LED flashes for 1 second, board won't boot Audioslave 2 4,011 08-02-2018, 10:28 PM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)