Disabling last mount time check on boot
#1
Every time my Rock64 boots, I get an error about the Superblock last mount time is in the future. As I don't have a working hardware clock, this happens on every boot, force an fsck and adding to the boot time. When searching for this error, most of the recommendations are to fix the clock, but that isn't really feasible on a device that doesn't have one. Seeing as this check happens before mounting the filesystem, a solution like fake-hwclock isn't likely to be useful either. I can't be the only one with this problem...
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock64 won't boot dstallmo 0 385 12-27-2023, 10:34 AM
Last Post: dstallmo
  arch rock64 does not boot nemnob 0 640 07-09-2023, 03:28 AM
Last Post: nemnob
  Rock64 Rev3 doesn't boot and leds blinking fast dishins 6 7,947 06-30-2022, 06:28 PM
Last Post: rookie_267
  my rock64 can't boot rookie_267 0 1,087 06-27-2022, 06:52 PM
Last Post: rookie_267
  Setting a MAC on Rock64 U-Boot kiriakos 2 3,648 03-23-2021, 04:51 AM
Last Post: kiriakos
  Boot from USB 3.0 with hub Turbo 0 2,149 12-20-2020, 02:24 PM
Last Post: Turbo
  Unable to boot armbian fchazal 2 3,939 05-19-2020, 06:43 PM
Last Post: Rocklobster
  Rock64s will not boot any OS camosoul 2 3,510 05-19-2020, 06:38 PM
Last Post: Rocklobster
  Partitioning encrypted CCC Carbon Copy Cloner AND setting up Time Machine on HDD vidin 0 1,820 05-10-2020, 01:08 PM
Last Post: vidin
  opemmediavault plugin error on "Check" clach04 0 4,709 04-21-2020, 10:13 PM
Last Post: clach04

Forum Jump:


Users browsing this thread: 1 Guest(s)