Boots To Shell After Dead Battery (PMOS)
#1
I'm just going to do a fresh reinstall but wanted to post in case this is a common issue or someone else has it.

My battery died so I tried to charge it back and when I booted, the GUI wouldn't boot up but it booted to a shell with a "PostMarketOS loading" screen. 

Some commands work after logging in but not all, is there a command to launch the GUI?

edit: possible help here but I didn't find anything to make use of - https://wiki.postmarketos.org/wiki/Troubleshooting:boot
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Fresh install pmos+phosh does not boot user641 1 636 10-08-2023, 04:04 AM
Last Post: user641
  Software app in postmarket gnome shell Uturn 1 730 09-06-2023, 05:27 AM
Last Post: alaraajavamma
  Battery issues user641 3 1,412 07-17-2023, 10:43 AM
Last Post: alaraajavamma
  Pinephone 64 PostMarketOS edition Battery Issues, Not Hardware Issue X0X0X0X0X0 1 1,497 02-11-2023, 08:19 AM
Last Post: acid andy
  No Application Data PMOS 21.12.1 Captain1ndustry 4 4,010 08-12-2022, 07:42 AM
Last Post: Gon
  pmos/phosh edge update and audio disappears robthebold 9 5,810 07-10-2022, 03:26 AM
Last Post: arkadione
  pinephone boots to green screen after running out of space costava 1 1,564 01-30-2022, 06:29 AM
Last Post: costava
  Application list PMOS-Phosh jmorris 6 6,321 12-04-2021, 02:26 AM
Last Post: Juergen
  PMOS test image: failed EG25 test broke modem fw MtnSk8 4 5,868 02-28-2021, 02:20 PM
Last Post: MtnSk8
Wink Extremely fast pmOS build for the pinephone lucasanss 0 2,940 02-03-2021, 04:05 PM
Last Post: lucasanss

Forum Jump:


Users browsing this thread: 1 Guest(s)