Wrong language installed on PINE64 mobian edition
#1
Hi all, just got my new Pine64 phone and some how I installed the wrong language. I'm guessing it is French. I've tried selecting Parameters (Settings icon/cog) and have set Langue to English (United States). Formats is set to Australia. Sources de saisa is set to Anglais (Australian), but everything still seems to be in the other language. I have tried removing the battery and re-installing it. I then tried the power button icon in the top right hand corner of the screen and selected the Restart option. The language still appears to be what I guess is French. Any assistance would be appreciated.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  new Pine64 KDE2 Plasma - missing navigation buttons? DonF22 2 972 03-03-2021, 01:19 AM
Last Post: tllim
  wrong launguage install chadace 1 1,824 06-08-2020, 08:31 PM
Last Post: chadace
  No signs of life - what am I doing wrong? bratoff 12 10,432 04-26-2020, 03:50 PM
Last Post: bratoff
  Christmas pine64 2GB - DOA sendonline@yahoo.com 0 1,542 12-28-2016, 07:02 PM
Last Post: sendonline@yahoo.com
  My experience with the Pine64 edu2004eu 9 6,746 06-02-2016, 09:31 AM
Last Post: Luke
  DOA Pine64 ? gato38 44 26,772 05-20-2016, 06:51 AM
Last Post: sfltrack
  Pine64 will not turn on destroyer 5 3,430 05-03-2016, 06:37 PM
Last Post: Beryllium
  No Video Regardless of what OS is installed spruce1 8 4,872 04-07-2016, 08:10 AM
Last Post: spruce1

Forum Jump:


Users browsing this thread: 1 Guest(s)