Wrong language installed on PINE64 mobian edition
Hi all, just got my new Pine64 phone and some how I installed the wrong language. I'm guessing it is French. I've tried selecting Parameters (Settings icon/cog) and have set Langue to English (United States). Formats is set to Australia. Sources de saisa is set to Anglais (Australian), but everything still seems to be in the other language. I have tried removing the battery and re-installing it. I then tried the power button icon in the top right hand corner of the screen and selected the Restart option. The language still appears to be what I guess is French. Any assistance would be appreciated.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Can't get Mobian on PinePhone to recognise USB-C docking bar duncan_bayne 9 5,631 1 hour ago
Last Post: Peter Gamma
  Mobian PIN changed after update! Mwo87 21 15,297 12-02-2023, 11:53 PM
Last Post: Karrenbrady
  SD Card has wrong capacity AndyM 11 1,631 06-11-2023, 12:30 AM
Last Post: AndyM
  Cellular Data, Mobian - "No WWAN Adapter Found" justneedsomedatathanks 3 3,791 05-25-2023, 09:03 PM
Last Post: justneedsomedatathanks
  Buyer beware: Pine64 is not checking their sales email, won't alter or cancel orders 3x5co 5 3,613 01-10-2023, 06:30 PM
Last Post: 3x5co
  sudo nano file saving pinephone beta edition CharlesGnarley 2 917 12-16-2022, 10:40 AM
Last Post: CharlesGnarley
  No sound after Mobian upgrade arbocenc 1 565 11-28-2022, 11:02 AM
Last Post: arbocenc
Exclamation No wIfI after Mobian update crakabeats 3 1,760 11-03-2022, 04:16 AM
Last Post: wifinoworkie
  pinephone-support package not upgradable on Mobian fhireman 4 1,965 09-24-2022, 08:01 AM
Last Post: dante404
  Tow-boot on Pinephone beta edition saddamus 10 4,414 09-11-2022, 02:43 PM
Last Post: saddamus

Forum Jump:

Users browsing this thread: 1 Guest(s)