Getting started with Mobian...stuck
#1
Photo 
Hello, I'm working on setting up a pinephone for the first time. When it boots up, the Mobian logo comes up briefly. Then the phone enters what looks like a Command centre with a keyboard at the bottom. 

No matter what I enter, I get this string momentarily before I'm back at the keyboard: begin: mounting root file system ... Begin: running scripts/local-top ...

These are the six icons I see when looking at the pinephone's contents on my mac: boot.scr, image.gz, initramfs.gz, sun50i-a64-pinephone-1.0.dtb, sun50i-a64-pinephone-1.1.dtb, sun501-a64-pinephone-1.2.dtb

The phone also only boots up when connected to a power source. 

Will I need to get an SD card and try to follow the instructions to flash a new OS onto the phone that way? Anyone else encountered this problem?
  Reply
#2
(03-08-2021, 07:01 PM)LG123 Wrote: Hello, I'm working on setting up a pinephone for the first time. When it boots up, the Mobian logo comes up briefly. Then the phone enters what looks like a Command centre with a keyboard at the bottom. 

No matter what I enter, I get this string momentarily before I'm back at the keyboard: begin: mounting root file system ... Begin: running scripts/local-top ...

These are the six icons I see when looking at the pinephone's contents on my mac: boot.scr, image.gz, initramfs.gz, sun50i-a64-pinephone-1.0.dtb, sun50i-a64-pinephone-1.1.dtb, sun501-a64-pinephone-1.2.dtb

The phone also only boots up when connected to a power source. 

Will I need to get an SD card and try to follow the instructions to flash a new OS onto the phone that way? Anyone else encountered this problem?
Sounds like you corrupted your installation or initial update. Don't worry you didn't ruin anything permanently and it's easily fixed. That first keyboard at the bottom is your decryption keyboard to decrypt the phone. Read this thread linked below, watch the installation video on flashing and read the Mobian update blog. The thread is pretty short and all the instructions and resources/file links are there. It will all be ok and you will be a lot smarter when you are done. Welcome to the forum.

 https://forum.pine64.org/showthread.php?tid=13275
  Reply
#3
(03-08-2021, 07:01 PM)LG123 Wrote: ...

The phone also only boots up when connected to a power source. 

...

Have you removed the battery transport protection?
Come have a chat in the Pine IRC channel >>
  Reply
#4
(03-08-2021, 07:01 PM)LG123 Wrote: Hello, I'm working on setting up a pinephone for the first time. When it boots up, the Mobian logo comes up briefly. Then the phone enters what looks like a Command centre with a keyboard at the bottom. 

No matter what I enter, I get this string momentarily before I'm back at the keyboard: begin: mounting root file system ... Begin: running scripts/local-top ...

These are the six icons I see when looking at the pinephone's contents on my mac: boot.scr, image.gz, initramfs.gz, sun50i-a64-pinephone-1.0.dtb, sun50i-a64-pinephone-1.1.dtb, sun501-a64-pinephone-1.2.dtb

The phone also only boots up when connected to a power source. 

Will I need to get an SD card and try to follow the instructions to flash a new OS onto the phone that way? Anyone else encountered this problem?
Well, a factory MObian CE will have run the installer which prompted you for a password. This is the password prompt when you chose to encrypt the disk. Enter you password and your will be allowed to proceed.
  Reply
#5
(03-08-2021, 10:11 PM)C0ffeeFreak Wrote: Sounds like you corrupted your installation or initial update. Don't worry you didn't ruin anything permanently and it's easily fixed. That first keyboard at the bottom is your decryption keyboard to decrypt the phone. Read this thread linked below, watch the installation video on flashing and read the Mobian update blog. The thread is pretty short and all the instructions and resources/file links are there. It will all be ok and you will be a lot smarter when you are done. Welcome to the forum.

 https://forum.pine64.org/showthread.php?tid=13275
Thank you for the info and the vote of confidence. I don't have an SD card yet, but I'll run out to get one today and give it a go.
  Reply
#6
(03-09-2021, 06:49 AM)xalius Wrote:
(03-08-2021, 07:01 PM)LG123 Wrote: ...

The phone also only boots up when connected to a power source. 

...

Have you removed the battery transport protection?
I have. I'm going to get an SD card so I can reflash an image to the phone and see if that fixes this issue too.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Exclamation No wIfI after Mobian update crakabeats 4 2,320 05-10-2024, 06:45 AM
Last Post: 98cwitr
  Can't get Mobian on PinePhone to recognise USB-C docking bar duncan_bayne 9 7,230 12-04-2023, 02:14 AM
Last Post: Peter Gamma
  Mobian PIN changed after update! Mwo87 21 18,248 12-02-2023, 11:53 PM
Last Post: Karrenbrady
  Boot screen stuck at 'K' because of firmware deleted. poundantisec 9 5,479 08-28-2023, 11:38 AM
Last Post: fxc
  Getting started for developers lagrang3 5 1,705 07-16-2023, 03:36 PM
Last Post: Kevin Kofler
  Cellular Data, Mobian - "No WWAN Adapter Found" justneedsomedatathanks 3 4,363 05-25-2023, 09:03 PM
Last Post: justneedsomedatathanks
  No sound after Mobian upgrade arbocenc 1 823 11-28-2022, 11:02 AM
Last Post: arbocenc
  pinephone-support package not upgradable on Mobian fhireman 4 2,496 09-24-2022, 08:01 AM
Last Post: dante404
  resolution stuck at 360x720 tomgtc 3 2,020 04-30-2022, 07:55 AM
Last Post: fxc
  PinePhone running Mobian - Malware extraction? names_fold 1 1,691 01-24-2022, 12:00 PM
Last Post: tophneal

Forum Jump:


Users browsing this thread: 1 Guest(s)