Interrupted during 1st boot- is it bricked?
#1
We just got a Pine64 today and plugged it in.

During the boot and installation process, the power cord got unplugged. The phone was in the middle of extracting files and/or mounting partitions when this happened. Sad

Now the phone starts the install but after entering a PIN, it fails almost immediately with this error:

Installation Failed
Configuration Error
No partitions are defined for mount to use.


Is the Pine64 bricked? If not, how can we reset it back to bare metal and do the install again?
  Reply
#2
No, it's pretty much impossible to brick an A64 board since the sdcard has priority over the internal eMMC. So just flash a new image to an sdcard and install to eMMC, or just run an image from sdcard. More info on the wiki: https://wiki.pine64.org/wiki/PinePhone#I...structions
Come have a chat in the Pine IRC channel >>
  Reply
#3
(03-05-2021, 10:20 AM)Thank you, xalius, that\s good to hear. I did get Mobian running on the phone from an SD card, although it seems a little pokey. Would it run faster/snappier from the eMMC? Wrote: No, it's pretty much impossible to brick an A64 board since the sdcard has priority over the internal eMMC. So just flash a new image to an sdcard and install to eMMC, or just run an image from sdcard. More info on the wiki: https://wiki.pine64.org/wiki/PinePhone#I...structions
  Reply
#4
(03-05-2021, 10:20 AM)xalius Wrote: No, it's pretty much impossible to brick an A64 board since the sdcard has priority over the internal eMMC. So just flash a new image to an sdcard and install to eMMC, or just run an image from sdcard. More info on the wiki: https://wiki.pine64.org/wiki/PinePhone#I...structions

I had the same problem while upgrading Mobian on the terminal and when was almost finish, it was iterupted. I've been trying to reflashs it with mobian (I have the mobian edition), but the phone is not recognized by the computer and Etcher. I am trying to see if Arch will work instead, but now there is a blinking reg light, a clicking sound and nothing yet. Any suggestion? I love my pinephone!
  Reply
#5
(03-05-2021, 03:36 PM)NWPineFan Wrote:
(03-05-2021, 10:20 AM)Thank you, xalius, that\s good to hear. I did get Mobian running on the phone from an SD card, although it seems a little pokey. Would it run faster/snappier from the eMMC? Wrote: No, it's pretty much impossible to brick an A64 board since the sdcard has priority over the internal eMMC. So just flash a new image to an sdcard and install to eMMC, or just run an image from sdcard. More info on the wiki: https://wiki.pine64.org/wiki/PinePhone#I...structions
Hello NWPineFan it happen the same thing to me, but I have not being able to reboot it. can you please give move info like how did your pinephone behave after the interruption? did the phone turned back on before you reboot it from the sd? how did you reboot it from the sd? I am trying to do that but the only response I get is blinking light and black screen. I would appreciate your help, thank you.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Just got pine 64 can't boot Doug Embrey 3 1,221 03-13-2021, 02:16 AM
Last Post: Doug Embrey
  1st Boot Rock 64 Bluesman 0 1,753 03-31-2019, 05:25 PM
Last Post: Bluesman
  First Boot HDMI/USB problem reefer 1 2,800 11-18-2018, 10:32 PM
Last Post: tllim
Exclamation No Boot (Still) odatkid 7 5,443 10-31-2017, 02:12 PM
Last Post: Luke
Sad First Attempt: No Boot odatkid 4 4,090 10-26-2017, 03:38 PM
Last Post: odatkid
  My PINE64A won't boot cori 0 1,684 10-07-2017, 12:32 PM
Last Post: cori
  Can't get past boot screen... (RESOLVED) codetheweb 13 12,383 01-19-2017, 08:43 AM
Last Post: Michaelrowe01
  Boot problem AdamK 1 2,524 12-15-2016, 06:51 PM
Last Post: tllim
  No display at boot up Dremtime 2 3,282 09-13-2016, 10:35 AM
Last Post: Dremtime
  Boot Up Problem - Red LED goes Out hay.barry 6 5,997 07-28-2016, 02:48 PM
Last Post: Ghost

Forum Jump:


Users browsing this thread: 1 Guest(s)