Graphics issue on ubuntu bionic
#1
I received my pbp a few weeks back and was generally happy to get it.
It arrived with Manjaro ARM plasma, but due to missing 32-bit support and therefore inability to use widevine, I decided to flash ayufan-rock64 bionic-mate 0.9.16-1163-armhf image to the eMMC module.

I did so using the usb-to-eMMC adapter and 

Code:
dd if=bionic-mate-pinebookpro-0.9.16-1163-armhf.img of=/dev/sdc

Afterwards the graphics was glitched, shown on the picture. Which I thought was due to a loose connection. But after flashing the Manjaro ARM image using the same dd command, the graphics was fine.

[Image: RrdQZwh.jpg]

Any ideas to as to why this would happen?
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Bug [Fixed] Issue with mesa-git (Manjaro ARM Stable Update 2020-09-22)) JasonG-FR 20 6,180 12-12-2020, 05:09 AM
Last Post: mogwai
  Pinebook Pro PCIe init issue R32Fanboy 4 1,307 11-05-2020, 09:59 AM
Last Post: vssz
  Boot issue (red light) pineitup 10 2,848 11-01-2020, 11:26 PM
Last Post: wdt
  Boot issue DarrowAtreides 0 551 10-29-2020, 07:23 AM
Last Post: DarrowAtreides
  Issue with screeen tilers - Anyone can recommend? motezart 0 484 10-20-2020, 10:35 AM
Last Post: motezart
  [AUG 2020] PBP Battery Issue (?) mercato 7 1,968 09-22-2020, 12:10 AM
Last Post: KC9UDX
  help on setting up debian (or ubuntu) on micro sd card pine76 2 6,070 09-17-2020, 05:10 PM
Last Post: bcnaz
  Booting OS from SD card: consistency issue pivic 8 3,187 07-21-2020, 09:46 AM
Last Post: pivic
  Pinebook Pro sleep issue (hinge?) pciman 1 1,048 07-12-2020, 12:48 AM
Last Post: MtnSk8
  Login screen issue. LinuXchoicE 2 1,272 07-07-2020, 09:06 AM
Last Post: LinuXchoicE

Forum Jump:


Users browsing this thread: 1 Guest(s)