Forum Update not working with Tapatalk
#1
Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?
  Reply
#2
(05-11-2019, 11:56 AM)jsfrederick Wrote: Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?

Thanks on the informing, will ask IT folks to check on the forum/Tapatalk connection.
  Reply
#3
(05-12-2019, 10:30 AM)tllim Wrote:
(05-11-2019, 11:56 AM)jsfrederick Wrote: Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?

Thanks on the informing, will ask IT folks to check on the forum/Tapatalk connection.

Thanks TL!
  Reply
#4
It's not about the forum update, but it's important and related.
in the wiki, at this page, in the section "Quick Links to OS Images Build Sources", there is a link, called "pine64.org Linux", it reads as _https://www.pine64.pro/downloads/linux-images/ and in fact redirects one to a site with very interesting list of links:

Quote:XXXX

... dudes. Big Grin
  Reply
#5
Thanks for pointing that out - I did remove some of the contents of your post however, to keep it clean.
You can find me on IRC, Discord and Twitter


  Reply
#6
(05-11-2019, 11:56 AM)jsfrederick Wrote: Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?

Me too, I'm having issues accessing the forum with Tapatalk. It looks like its trying to update but nothing actually happens.
  Reply
#7
Please post about it here please: https://forum.pine64.org/showthread.php?tid=7523
Thanks
You can find me on IRC, Discord and Twitter


  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Please create a PineTab section in the forum eaglecup 2 1,133 07-29-2020, 12:26 PM
Last Post: JamesGrelf
  Forum issues after the cluster move Dendrocalamus64 2 863 06-09-2020, 05:53 PM
Last Post: Dendrocalamus64
  Suggested UX improvements for forum site Stevie-O 14 1,970 06-03-2020, 09:18 AM
Last Post: lot378
  Store layout update? WaldoTheRanger 1 446 03-01-2020, 05:22 PM
Last Post: tllim
Question Is there a forum for PineTab? Danct12 3 1,590 01-31-2020, 08:23 PM
Last Post: InsideJob
  Pine64 on Tapatalk tophneal 8 885 12-16-2019, 10:57 AM
Last Post: e-minguez
  Forum Login Failure neilman 3 884 11-07-2019, 12:07 PM
Last Post: tophneal
  Minor forum suggestion about "View New Posts", "View Today's Posts" Thra11 3 699 08-14-2019, 05:47 PM
Last Post: fire219
  Forum login problems with Chromebook jiyong 4 952 08-09-2019, 04:36 AM
Last Post: jiyong
  Account delete on Pine64 Forum User 12599 1 1,072 07-11-2019, 08:56 AM
Last Post: fire219

Forum Jump:


Users browsing this thread: 1 Guest(s)