Android 6.0 Tablet and TV (release candidate, maintained)
[Image: 4d8ee416a9.png]

Still doesn't work Sad Can you please post this uEnv corrected? Maybe I'm doing something wrong.

EDIT: Now I'm burning again the image. A good txt editor? Maybe the error is to use the default of Windows?
Below is my uEnv.txt. Note the bold section.


# To use android recovery, uncomment:
# initrd_filename=ramdisk-recovery.img

# To enable LCD, uncomment:
# pine64_lcd=on

# Configure contiguous memory allocation
# This maybe required to be enlarged for 4K displays

# To change HDMI display mode, uncomment:
# disp_mode=480i
# disp_mode=576i
# disp_mode=480p
# disp_mode=576p
# disp_mode=720p50
# disp_mode=720p60
# disp_mode=1080i50
# disp_mode=1080i60
# disp_mode=1080p24
# disp_mode=1080p50
# disp_mode=2160p30
# disp_mode=2160p25
# disp_mode=2160p24

# To enable DVI compatibilty, uncomment:
# disp_dvi_compat=on

# To enable CSI camera, uncomment:
# camera_type=s5k4ec
# camera_type=ov5640

# Configure ethernet speed
# eth0_speed=1000
# eth0_speed=100
# eth0_speed=10

Your's appears correct, I do not know why your's is doing what its doing. I had the same problem as you before i realized the space was missing. I added the space and it worked just fine.

ETA 2:

Im using TextEdit on OSx, never used windows for this.
+1 me if I have helped you in any way. Thank you.
Tried, but nothing Sad I don't think that the board is damaged, with Android 5.1.1 I don't have any problems.
You may have to wait for AYUFAN to chime in. Sorry I couldn't help.
+1 me if I have helped you in any way. Thank you.
Could you attach your .txt so I can copy-paste it directly? Maybe there are problems when we wrote text here and we try to copy-paste
Is your TV capable of 1080p?
+1 me if I have helped you in any way. Thank you.
(12-17-2016, 03:04 PM)Bluphire Wrote: Is your TV capable of 1080p?

Yes. When I use Android 5.1.1, it appears "1920x1080p60" on the screen, same with my PS3.
I'm out of ideas. Sorry man.
+1 me if I have helped you in any way. Thank you.
(12-17-2016, 03:19 PM)Bluphire Wrote: I'm out of ideas. Sorry man.

Don't worry. Thanks for the help ^_^
Nittola: I think that you have some problem with your install, as I did install downloaded image and it works correctly. How do you see that it is not working?

Rock/Pro 64/Pinebook Pro: LinuxChromium OS
So/Pine A64/Pinebook: LinuxAndroid 6.0Android 7.1

Buy me a Beer

Possibly Related Threads…
Thread Author Replies Views Last Post
Shocked Remote for Android? liodra 18 15,914 12-23-2020, 06:11 AM
Last Post: Learnincurve
  Adding an accelerometer to Android modsbyus 11 7,288 11-02-2020, 08:12 PM
Last Post: Little_Johnny
  Android Things OS dqvsra 2 3,637 12-03-2019, 09:52 AM
Last Post: hangglider
  Is there another link for Android images? Maalth 3 3,122 10-10-2019, 07:57 AM
Last Post: tophneal
Question Android SDK Oreo NGC6691 2 2,681 07-15-2019, 08:29 PM
Last Post: dazza5000
  Putting Android 9 RockPro64 source into easier to manage repositories dazza5000 0 1,599 07-15-2019, 08:29 PM
Last Post: dazza5000
  Android 5.1.1 TV (old-stable, no longer maintained) ayufan 194 128,865 03-12-2019, 04:53 PM
Last Post: neosapien
  Issues with SD Card and Running Android Twistedx 0 1,757 02-26-2019, 11:58 AM
Last Post: Twistedx
  Android 7.1 (PINE A64(+)) pineadmin 59 60,481 02-10-2019, 07:44 PM
Last Post: mmmarcus
  +LTS/SOPINE Android SDK support and Customization biplab777 1 2,301 01-07-2019, 01:21 AM
Last Post: tllim

Forum Jump:

Users browsing this thread: 1 Guest(s)