NOOB: Z Wave discovery in OpenHAB help needed
#2
(10-22-2016, 01:43 AM)JamesWatt Wrote: Hi All,

I've bought the Pine64 2GB and Z Wave module (EU version) to automate my home using OpenHAB.

As I am a total NOOB at this, I decided to first create a small Z Wave network using 2 Domitech Z Wave smart LED light bulbs only.
I immediately got stuck:
- I've installed OpenHAB on my Pine64.
- In Paper UI on Configureation->Things page, I see the Z Wave Serial Controller: 'online' (connected to /dev/ttyS2).
- I then try to get the controller to get into discovery mode by pressing the big '+', select Zwave binding.
- For 30 seconds it shows a rotating arrow, within that time I put one bulb in discovery mode.
- The bulb does not get 'discovered'.

Am I doing something wrong?
Is there any way to tell if the Z Wave device is really in discovery mode?

Need help here...


Hi JamesWatt,

First thing you need to check is your devices pairing with other controller before, if yes, you require do exclude first.


Messages In This Thread
RE: NOOB: Z Wave discovery in OpenHAB help needed - by klliew - 10-22-2016, 03:40 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  [Star64] Help needed in understanding Yocto and U-boot build process InterestedinFOSS 0 393 04-23-2024, 10:58 AM
Last Post: InterestedinFOSS
  No WIFI network discovery in any manjaro installation (but works on fedora) pineitup 1 3,071 02-02-2021, 12:13 AM
Last Post: PineSupporter
  Help a noob Maverick106 1 3,384 09-29-2020, 10:21 PM
Last Post: pfeerick
  Getting z-wave module working under ubuntu marcosti 6 12,442 02-10-2017, 07:53 AM
Last Post: JamesWatt
  My personal discovery of no video upon first booting my Pine A64 AZ_Ron 3 5,695 08-17-2016, 02:10 PM
Last Post: efalsken
  Is HDCP absolutely needed? diwou 7 9,308 06-21-2016, 05:28 PM
Last Post: diwou
  Pine64 Boot help needed jousley 4 6,436 06-15-2016, 10:35 AM
Last Post: jl_678
  <Noob - My experience setting up Remix OS BeerSnob 3 6,245 06-15-2016, 09:22 AM
Last Post: BeerSnob
  Help needed Install Android using Mac OS X gubaguba 4 7,284 03-23-2016, 05:51 AM
Last Post: Andrew2

Forum Jump:


Users browsing this thread: 1 Guest(s)