Help needed: Jump drive not working
Thank you for all replies. I'm sorry for replying late to this.

I have tried loads of different combinations of setups and fixes. Including reflashing the firmware by using new a factory test image. I have also tried different images (and versions) of JumpDrive. Nothing seems to help. Right now, JumpDrive will work for a minute or two, and I could see the drive and partions show up on my desktop when connecting the cable, but then it all suddenly dissappears.

When I try to connect the USB-C hub, that has worked in the past, while using Mobian I have, at times, seen the following error message when typing dmesg in the termial:
"anx7688 timeout waiting for the message queue flush", which is followed by "anx7688 power disabled".

More often I have seen something similar to:
"usb x-x: device not accepting address x, error -62"

Searching the web gives some suggestions on this error on linux forums, but they all are quite old. I have tried some of the suggested fixes, but they don't work.

The only thing I could think of, hardwarewise, that might explain why the USB-C stuff suddenly stopped working is that I used my girlfriends "supercharger" one time and left it charging the PinePhone overnight. Could it have broke the device somehow?

I should add that normal charging still works but not the overall USB-C functionality, as described above.

Again, I'm grateful for any suggestions on this issue.

Messages In This Thread
Help needed: Jump drive not working - by UsnR2 - 06-20-2021, 06:50 AM
RE: Help needed: Jump drive not working - by RTP - 06-25-2021, 09:46 PM
RE: Help needed: Jump drive not working - by UsnR2 - 07-09-2021, 03:22 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
Lightbulb [Volunteer needed]Too high DRAM clock speed MAY be causing you random crashes/freezes devrtz 108 88,335 04-20-2022, 11:44 AM
Last Post: biketool
  Hardware switch for mic is not working properly submariner 10 3,521 01-25-2022, 07:01 AM
Last Post: wibble
  New vibration motor not working Zebulon Walton 5 3,494 11-13-2021, 03:00 AM
Last Post: kqlnut
  on off power button stopped working dcinoz 3 1,078 09-01-2021, 03:26 AM
Last Post: dcinoz
  LED not working on 3GB variant IVp 2 1,352 08-21-2021, 02:57 PM
Last Post: IVp
Sad PnePhone Braveheart Edition - Microphone NOT Working valentin 15 3,351 08-09-2021, 07:43 PM
Last Post: tllim
  Speakers not working after repair? ImmyChan 1 1,462 03-23-2021, 10:34 AM
Last Post: MtnSk8
  Digitizer not working Zdanb 1 1,298 03-17-2021, 11:45 AM
Last Post: Zdanb
  Green power LED not working Zebulon Walton 9 4,447 02-18-2021, 10:31 AM
Last Post: Zebulon Walton
  Vibrator not working - Manjaro Community Edition Beta3 Gerhard 2 2,080 11-29-2020, 07:52 AM
Last Post: saba

Forum Jump:

Users browsing this thread: 1 Guest(s)