Cannot boot to SD card - Completely locked out of my phone the day I got it
#1
I recently got my pinephone in the mail and within an hour locked myself out of the device. My model is the "Community edition: KDE plasma mobile" that came with Manjaro installed by default.




After looking it up online, I'm not the only one who realized too late your pin number to unlock your screen had anything to do with the password for the standard user. The only thing I've done so far is through the command line I updated/upgraded with pacman, disabled the SSH daemon (regretfully) and changed the password to the user. This has locked me out of the device.





I have been unsuccessful trying to boot anything from an SD card to resolve the problem above. I have tried 2 different micro SD cards, I have tried to flash from different devices (Desktop and laptop), different software to flash (dd and something called "balena etcher") and different OS images such as Arch, postmarketOS, mobian, sailfish and the phone when booting does the same thing. I was following these instructions...




From the wiki:



To install an image to the microSD card:



  1. Download your chosen image from PinePhone Software Releases
  2. Extract the compressed file
  3. Write the image to your SD card, see below
  4. Plug SD card into phone
  5. Boot phone

These instructions haven't worked on my phone when booting.







Mod instructions to install to emmc using JumpDrive:




https://forum.pine64.org/showthread.php?tid=9444




1) download the Jumpdrive image



2) flash the Jumpdrive image to a SD card



3) boot from the SD card




Attempting to follow this mods suggestion about flashing the program "JumpDrive" to help with my problem, I can't get past step 3 because of the same thing as the OS images above happens when I boot.



Problem: When I insert the micro SD, I turn the phone on and a red light appears for a moment. Then it vibrates once and the light turns green/yellow, the screen lights up for half a second like it's attempting to boot and goes black almost instant. Then after a few seconds I see the KDE logo with the gear and it boots to Manjaro where I'm completely stuck and can't get passed the pin number. 




Jumpdrive, and every distro the exact same thing happens when attempting to boot from the SD card, I have checked after every flash that the files were written.




Can someone please help me get back into this phone I would appreciate it tremendously..
  Reply


Messages In This Thread
Cannot boot to SD card - Completely locked out of my phone the day I got it - by Giddyup - 02-11-2021, 08:15 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Pine phone Junior, message phone ? bcnaz 13 294 10 hours ago
Last Post: Zebulon Walton
  Hypothetical Pine Phone 2.0? ragreenburg 18 618 Yesterday, 11:55 PM
Last Post: ryo
  UPDATED (June 2021): 17-distro multi-boot image for Pinephone (incl. 3GiB variant) megous 161 112,746 09-11-2021, 10:57 PM
Last Post: ryo
  Writing apps/programs for pine phone katesfb 3 191 09-10-2021, 07:43 PM
Last Post: TRS-80
  Pine phone CPU sleep katesfb 3 205 09-09-2021, 06:57 PM
Last Post: NW_Dev
  SIM card connection lost Jay Jay 4 174 09-03-2021, 04:52 PM
Last Post: Jay Jay
Sad PinePhone SDCard boot failed zuck4nf4ll 1 179 08-26-2021, 11:07 PM
Last Post: bcnaz
  Phone bottom end got hot, plastic melted, fire concern mronell 5 658 08-25-2021, 12:57 PM
Last Post: megous
  AT&T cutting off my LG flip phone in 30 days Zebulon Walton 34 3,344 08-21-2021, 09:52 PM
Last Post: TRS-80
  What OS will actually work with phone calls? Nutmeg 16 1,799 08-07-2021, 11:01 AM
Last Post: mouffa

Forum Jump:


Users browsing this thread: 1 Guest(s)