Pinebook Pro won´t boot either from eMMC or microSD
#11
(10-24-2020, 11:11 AM)wdt Wrote: When you try to boot from emmc (no sd inserted) do you get any leds?
When you have no leds (except for red charge led, on side) it may be "hard locked"
OR no uboot may be findable, not likely here
You can try, not likely to solve, press and HOLD pwr button, 20-25 seconds
(with no "bad uboots connected, ie no SD card, or emmc disabled, wherever bad uboot is)
--edit--
Someone on the manjaro forum had to switch arch dtb/ use manjaro dtb to make arch install work
When I try to boot from eMMC with no sd inserted I do get the orange led and it just stays like that for hours(I am aware of the issue where it takes several seconds to boot) so I think its not hard locked.
When I try to boot with eMMC enabled and an sd inserted I get the same result(orange leds nothing happens).
Finally, when I try to boot with eMMC disabled and sd inserted, I get nothing at all, no leds, nothing. 

When I was installing arch, there was a part where I needed to do something with uboot, after doing that was when it stopped booting, that’s why I think the issue is uboot. I believed I messed uboot and now nothing can be found to boot. I just don’t know how to solve it. I’m thinking my only solution is to reflash the eMMC, however, I just ordered one from pine and don’t know how long it will take. 

Thanks!

(10-24-2020, 11:23 AM)KC9UDX Wrote: I would certainly keep the eMMC disabled until you get it working.  The eMMC is totally unnecessary to make it work with the SD card, and this is the minimum configuration.

Please do try the power long-press.  If it's currently on and locked (it does seem that way), then doing this will cause it to power off.  In that case, you can power it on, and it should boot.

I have no experience with etcher, but that is the recommended tool, and should get the job done.
Thanks, I guess Ill buy a new sd card and try it again. I just find it weird that disabling the eMMC seems like cutting the power of the PBP since I get not a single led on. I’ll keep the thread updated if I manage to get something done.


Messages In This Thread
RE: Pinebook Pro won´t boot either from eMMC or microSD - by robieguarneros - 10-24-2020, 11:26 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  upgrading u-boot--what version? where to get it? bsammon 11 848 05-22-2024, 09:33 AM
Last Post: wdt
  Pinebook Pro Initial Impressions kunger 443 611,786 04-16-2024, 07:29 PM
Last Post: KC9UDX
  looking to buy one pinebook pro (mainland China) duanduan 3 2,535 03-21-2024, 07:44 PM
Last Post: wangyukunshan
  Cellular module for Pinebook Pro Lotech 1 610 03-05-2024, 05:40 AM
Last Post: KC9UDX
  Screen on pinebook stays black but can ssh into machine tuxxpine 0 461 02-23-2024, 04:22 PM
Last Post: tuxxpine
  Sale my ANSI PineBook Pro cuthbertdavies 0 456 02-14-2024, 09:12 PM
Last Post: cuthbertdavies
  Compiling with -j6 on the Pinebook Pro (Overheat) KC9UDX 0 379 02-14-2024, 09:01 AM
Last Post: KC9UDX
  Pinebook Pro in EU for Sale - €90 jan_vdk 2 917 02-07-2024, 02:12 AM
Last Post: 23Ro
  Pinebook Pro for sale tomekdev 2 995 02-01-2024, 11:35 AM
Last Post: tomekdev
  uboot wont boot to SD card after upgrade jbradley419 7 1,289 01-19-2024, 02:29 PM
Last Post: wdt

Forum Jump:


Users browsing this thread: 1 Guest(s)