micro SD Card Slot Spring not working, Cant boot
#1
Hi,

I have a rockpro64 board and I was booting up till now with micro SD card.
Today I was not able to push the microSD card in slot by the usual spring.
What I see that after applying power no white/red leds are on.
I updated the armbian image from the one on armbian website but no luck.

Is there anyway I can boot from USB ?

-Thanks
mj
  Reply
#2
So I tried with MaskRom option,

Since the SD card is not getting recognised I see the device going in Mask ROM Mode.
But I am not sure which Image to flash to boot from SPI.

Please help
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Rockpro64 boot issues larsgn 13 2,310 Yesterday, 04:44 AM
Last Post: fotastisch
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 49 10,575 09-18-2020, 01:33 PM
Last Post: sigmaris
  RockPro64 eMMC boot euu 4 858 08-24-2020, 11:07 PM
Last Post: t4_4t
  RockPro64 so problematic! Boot issues PorterDon 1 537 06-04-2020, 12:25 PM
Last Post: dukla2000
  Audio 3.5mm Jack not working clement 9 968 05-24-2020, 09:38 AM
Last Post: clement
  Failure to boot atcwells 1 434 05-10-2020, 03:06 PM
Last Post: atcwells
  RockPro 64 V2.1 Boot problem only DDR Version ... message nutilius 5 921 05-02-2020, 03:26 AM
Last Post: freeviv
  sw4 jumper for disabling eMMC boot / multiboot ChriChri 0 325 03-09-2020, 08:54 AM
Last Post: ChriChri
  Defective? PCI-E -> SATA card no work good unregisteredidiot 11 2,772 02-19-2020, 09:08 AM
Last Post: fysa
  for what purpose Pine64 added PCIEx4 card on this sbc ? seaurchin 4 737 11-25-2019, 11:33 AM
Last Post: dukla2000

Forum Jump:


Users browsing this thread: 1 Guest(s)