Bluetooth issue, don't know what I'm doing wrong.
#1
Default Debien installed, Mrfixit, touchpad, and Winevine updates done.

Sound works fine UNTIL I hook up a bluetooth Pioneer Ironman headphone. It connects just fine, shows as the output but it wont work. Netflix in Chromium stays buffering and the headphones stop working, cant even turn them off. I turn off bluetooth on the PBP and the headset and netflix start working just fine. Connect back to the headphones and it locks back up.

Has anyone experienced this and if so, is there a solution?

Thanks,

Michael
  Reply
#2
try this process with youtube or a local media file to separate netflix as the issue.

it has been a long while for me on the default os, but i tested a bluetooth speaker just fine.

make sure you are using the right bluetooth settings for your device - sink source and output.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  pinebook pro wiki link on the website links to the wrong wiki entry Julius_GU 0 240 02-11-2021, 10:27 AM
Last Post: Julius_GU
Bug [Fixed] Issue with mesa-git (Manjaro ARM Stable Update 2020-09-22)) JasonG-FR 20 6,059 12-12-2020, 05:09 AM
Last Post: mogwai
  Pinebook Pro PCIe init issue R32Fanboy 4 1,274 11-05-2020, 09:59 AM
Last Post: vssz
  Boot issue (red light) pineitup 10 2,785 11-01-2020, 11:26 PM
Last Post: wdt
  Boot issue DarrowAtreides 0 541 10-29-2020, 07:23 AM
Last Post: DarrowAtreides
  Issue with screeen tilers - Anyone can recommend? motezart 0 480 10-20-2020, 10:35 AM
Last Post: motezart
  [AUG 2020] PBP Battery Issue (?) mercato 7 1,955 09-22-2020, 12:10 AM
Last Post: KC9UDX
  Picked up a decent bluetooth mouse bastafari 0 574 09-10-2020, 07:59 AM
Last Post: bastafari
  Graphics issue on ubuntu bionic das 0 608 08-03-2020, 09:39 AM
Last Post: das
  Booting OS from SD card: consistency issue pivic 8 3,123 07-21-2020, 09:46 AM
Last Post: pivic

Forum Jump:


Users browsing this thread: 1 Guest(s)