No Android build working!
#31
(06-19-2020, 02:12 PM)tophneal Wrote: What's in KDE's partiton manager?
here's what i've got.


Attached Files
.png   partition.png (Size: 41.92 KB / Downloads: 362)
#32
(06-19-2020, 02:35 PM)slow_motion Wrote: here's what i've got.

hmm, there should be an unrecognized/unmountable partition seen on the SD.
#33
(06-19-2020, 02:45 PM)tophneal Wrote:
(06-19-2020, 02:35 PM)slow_motion Wrote: here's what i've got.

hmm, there should be an unrecognized/unmountable partition seen on the SD.

so etcher might be the problem here?
#34
(06-19-2020, 02:52 PM)slow_motion Wrote: so etcher might be the problem here?
Could be, try using dd to write the .img
#35
(06-19-2020, 03:25 PM)tophneal Wrote:
(06-19-2020, 02:52 PM)slow_motion Wrote: so etcher might be the problem here?
Could be, try using dd to write the .img

Same problem, boots to manjaro.
Here's what i used:
Code:
dd bs=1M if=/home/makki/Downloads/PinebookPro_20190918_stock_android_7.1_sdboot.img of=/dev/mmcblk1 conv=fsync
#36
Hmmmm. You’re doing all that right. I wonder if it would be worth retrying to write the bsp uboot files you the emmc by booting from a live Linux sd.

I’m spitballing at this point lol
#37
(06-19-2020, 03:45 PM)tophneal Wrote: Hmmmm. You’re doing all that right. I wonder if it would be worth retrying to write the bsp uboot files you the emmc by booting from a live Linux sd.

I’m spitballing at this point lol
lol spitballing is fine with me.
It's getting late here so i'm going to try that tomorrow. I'll let you know how it goes.
have a nice day
#38
No luck writing the files from a debian running on the sd.
I guess i'll wait for a new image or a uboot official update to be able to boot android on the PBP.
#39
Also no luck here. tested some of the downloadable images and no one works aka boots
#40
Has anyone gotten Android to work recently? Support is asking me to install the Android image to troubleshoot my DOA webcam. That's kind of hard to do without a working image. I've tried dd and etcher, with and without the eMMC switch on. Nothing seems to work.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Google on Android? KC9UDX 19 14,306 08-26-2021, 06:33 PM
Last Post: kledo5
  Getting platform tools working like I'm used to? bastafari 20 14,774 12-24-2020, 01:14 AM
Last Post: jonnyhawk
  MD5 On Android jaysistar 0 1,537 03-14-2020, 08:38 AM
Last Post: jaysistar
  Arguments for android support metcalsr 20 17,600 02-08-2020, 12:12 PM
Last Post: Idaho
Exclamation All android buillds on wiki for Microsd missing GPT? TDC_PBP 14 11,437 01-31-2020, 11:22 PM
Last Post: tophneal
  Any word about Android builds? tophneal 36 27,519 01-26-2020, 12:06 AM
Last Post: Account
  Flashing Updated U-Boot on Android tophneal 6 5,890 01-16-2020, 06:05 AM
Last Post: tophneal

Forum Jump:


Users browsing this thread: 1 Guest(s)