Gentoo on Pinebook Pro RELEASE
#51
Hi!

I've tried to install Gentoo following this guide https://github.com/Jannik2099/gentoo-pinebookpro to sd card with LVM and encrypted root. I can't boot it and it says nothing. I also see nothing in debug tty. How can I find what is going wrong?
  Reply
#52
(01-15-2020, 05:34 PM)VoxUnius Wrote: Hmm. Interesting. I've been playing with Gentoo on PBP for months but it still has the same issues it had in the beginning. The biggest ones would be: freezing LibreOffice that uses 100% CPU, and flickering widgets (checkboxes, in particular). Also, not sure if it uses video acceleration, looks like it is not. I used Manjaro kernel too, even tried the same config. I was hoping the problem lied in kernel/mesa/drm, but newer version didn't help.

I have the same issues.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  slarm64 (unofficial slackware) Pinebook Pro RK3399 (aarch64) mara 31 12,605 11-20-2021, 03:23 PM
Last Post: mara
  DietPi OS for Pinebook Pro MichaIng 3 1,027 11-19-2021, 01:56 PM
Last Post: MichaIng
  Armbian is dropping support for Pinebook Pro TRS-80 2 538 11-08-2021, 01:55 PM
Last Post: TRS-80
  Pinebook Pro wifi not working seyo-iv 2 1,166 10-26-2021, 02:27 AM
Last Post: wangyukunshan
  Pinebook hornpsychofig 1 246 10-22-2021, 10:47 AM
Last Post: tophneal
  Pop!_OS coming to Pinebook Pro? jiyong 2 558 10-15-2021, 03:46 AM
Last Post: jiyong
  postmarketOS/Alpine edge image for the Pinebook Pro MartijnBraam 72 56,826 09-18-2021, 03:58 PM
Last Post: stozi
  Pinebook pro nearly unusable after using manjaro-arm-installer TheCounselor 2 1,228 09-07-2021, 08:34 PM
Last Post: TRS-80
  Please help...Pinebook Pro Night Color / mode not working :( sushilsharma71@gmail.com 13 2,709 08-16-2021, 05:16 PM
Last Post: sushilsharma71@gmail.com
  which distro + DE are you using these days on the Pinebook Pro? halogen 19 4,005 08-01-2021, 03:25 AM
Last Post: gabeeg

Forum Jump:


Users browsing this thread: 1 Guest(s)