Blank Screen on Boot
#1
More often than not, my Pinebook 11 boots to a blank screen (it turns off I believe). The green power led stays on. This happens after it shows 
Code:
Starting Kernel...

on the screen. It then goes black and stays black. Doesn't seem to matter if the device is plugged in or not. Battery is nowhere near dead and this is very hit or miss. The next day it will just work, and later that day, it may not work again. 
Had anyone else had this issue and if so, how did you fix it? Any suggestions? 
Running Manjaro KDE. On the Manjaro ARM forums, they have not run into this problem before, making me wonder if it's a hardware issue with my unit... Sad
  Reply
#2
(04-10-2019, 07:10 AM)MECZero Wrote: More often than not, my Pinebook 11 boots to a blank screen (it turns off I believe). The green power led stays on. This happens after it shows 
Code:
Starting Kernel...

on the screen. It then goes black and stays black. Doesn't seem to matter if the device is plugged in or not. Battery is nowhere near dead and this is very hit or miss. The next day it will just work, and later that day, it may not work again. 
Had anyone else had this issue and if so, how did you fix it? Any suggestions? 
Running Manjaro KDE. On the Manjaro ARM forums, they have not run into this problem before, making me wonder if it's a hardware issue with my unit... Sad

Have not received Pinebook user report on such issue. You can try other OS build, http://wiki.pine64.org/index.php/1080P_P...re_Release, whether this issue still around. If you boot from microSD card, try another card to check whether issue related to microSD card.
  Reply
#3
(04-15-2019, 03:43 PM)tllim Wrote: Have not received Pinebook user report on such issue. You can try other OS build, http://wiki.pine64.org/index.php/1080P_P...re_Release, whether this issue still around. If you boot from microSD card, try another card to check whether issue related to microSD card.

It does this every time now. I haven't been able to use the device since posting this issue. It doesn't matter if I try to boot from the SD card or the eMMC, the screen goes black after "starting kernel message". 

I'm at a loss. Finally got a distro loaded on it that worked really well and now I can't use it. Not sure who to contact or what to do...
  Reply
#4
In another thread, people have been experiencing the same issue. As described in that other thread, the only solution at the moment is to plug in AC power and just keep power cycling the device until it finally boots and the screen remains on.

Did this last night and it took approximately 6 to 8 hard reboots to finally boot properly. Typing this response from the Pinebook, which booted fine this morning.

I'm wondering if perhaps it has something to do with the power state of the device, like if the battery is below a certain percentage... Though the battery was well above 50% when I was trying to boot it yesterday to no avail...

This was just a quick update.
  Reply
#5
(05-10-2019, 05:57 AM)MECZero Wrote: In another thread, people have been experiencing the same issue. As described in that other thread, the only solution at the moment is to plug in AC power and just keep power cycling the device until it finally boots and the screen remains on.

Did this last night and it took approximately 6 to 8 hard reboots to finally boot properly. Typing this response from the Pinebook, which booted fine this morning.

I'm wondering if perhaps it has something to do with the power state of the device, like if the battery is below a certain percentage... Though the battery was well above 50% when I was trying to boot it yesterday to no avail...

This was just a quick update.

perform an update on root, pacman -Syn update to current status and check whether still happening. This is an only advice that I can think about and provide.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Manjaro hangs on boot DAMO238 1 27 07-08-2019, 08:14 AM
Last Post: DAMO238
  Adding coherent_pool to boot.cmd on Xenial Mate by Ayufan causes boot loop k_mp 0 42 06-11-2019, 01:36 PM
Last Post: k_mp
  pinebook black screen when booting with "different power mode than last used" penzoiders 9 358 06-06-2019, 02:02 PM
Last Post: Surehand53
  Ethernet not found. error during boot Surehand53 0 78 03-04-2019, 11:03 AM
Last Post: Surehand53
  How to Configure Screen Brightness in mate on pinebook via terinal? shirman 6 907 12-02-2018, 05:37 AM
Last Post: mikee3000
  Pinebook Ubuntu XFCE screen resolution options Fox7799 2 423 12-01-2018, 06:05 PM
Last Post: Fox7799
  how do I boot to SD? (1080) tedder 7 452 11-16-2018, 03:15 AM
Last Post: Surehand53
  How to get text boot on KDE Neon maldus 5 320 11-13-2018, 04:29 AM
Last Post: maldus
  Dimmed screen too much in plasma boballen55 1 186 11-09-2018, 03:42 PM
Last Post: boballen55
  usb boot pinebook? BUBLOS 3 850 10-19-2017, 08:49 AM
Last Post: BUBLOS

Forum Jump:


Users browsing this thread: 1 Guest(s)