Could use some help with 3,5 jack (no sound)
#1
Hello,

Yesterday I just installed my Rock64Pro 2gb, and used the Libreelec with BelenaEtcher.

Everything is working fine.

But I have one problem, I can't get any sound out off the Rock.

In Kodi I have 3 options 2 regarding HDMI and 1 with Bluetooth All not working.

What I am trying to achieve is that the sound is going thru the 3,5 jack to my Edifier speakers.

Hope somebody can help, many thanks in advance.

Best regards Pepijn.
(From Holland)
#2
(12-21-2018, 01:29 AM)Pepijn Wrote: What I am trying to achieve is that the sound is going thru the 3,5 jack to my Edifier speakers.

Hope somebody can help, many thanks in advance.

Welcome.

Not yet - see this thread.
  • ROCKPro64 v2.1 2GB, 16Gb eMMC for rootfs, SX8200Pro 512GB NVMe for /home, HDMI video & sound, Bluetooth keyboard & mouse. Started Bionic minimal - now "hirsute", Openbox desktop for general purpose daily PC.
  • PinePhone BraveHeart now v1.2b 3/32Gb daily driver, dual boot via p-boot with Mobian/f2fs/Phosh on eMMC, Arch/ext4/Phosh on SDcard
  • PinePhone v1.2a 2G/16Gb that needs USB board replaced
#3
(12-22-2018, 05:17 AM)dukla2000 Wrote:
(12-21-2018, 01:29 AM)Pepijn Wrote: What I am trying to achieve is that the sound is going thru the 3,5 jack to my Edifier speakers.

Hope somebody can help, many thanks in advance.

Welcome.

Not yet - see this thread.

Thanks, for the reply.

I have my sound sent over bluetooth for now. 

Also playing around with Ubuntu .


Possibly Related Threads…
Thread Author Replies Views Last Post
  No sound from rockpro64 audio jack. rahulsharma 2 1,871 11-18-2020, 04:46 AM
Last Post: Wizzard
  Audio 3.5mm Jack not working clement 9 4,140 05-24-2020, 09:38 AM
Last Post: clement

Forum Jump:


Users browsing this thread: 1 Guest(s)