Performance and stability issues Openmediavault
#7
(09-25-2018, 07:36 PM)Trash_Can_Man Wrote:
(09-25-2018, 05:43 PM)jgpacc Wrote:
(09-25-2018, 12:43 PM)Trash_Can_Man Wrote:
(09-25-2018, 11:47 AM)jgpacc Wrote: Thanks for your response.  I tried the image you suggested but that wont even boot.  I get what I would call stack dumps to the terminal.  I can catch a few lines here and there talking about stack loop lockup bla bla CPU 3.
Stops for 90 seconds and starts again.  I tried it on eMMC and SD card.

Going to see if I can reinstall the image I had working.  Maybe the board gave up

Are you sure you downloaded the rock64 image? because it worked for me perfectly, what program do you use to write to SD card? i usually use etcher and works wonder, any other gives me mixed results but etcher works for me all the time...
Yes I am using OMV_4_Rock64.  But I gave up on Etcher a while ago because I keep getting that "Couldn't clean the drive, Command Failed: diskpart /s"   So I use DiskFormatter and Win32diskimager
I

Well anyway if your method works with the same image i linked and it boots and all but you have instability IMO the problem is somewhere else...your rock64 have at the very least a heatsink? your enclosures/adapters have UAS enabled? did you try to disable it? if you have tried all this im out of ideas...
I am beginning to think something more fundamental is going on.  I can not boot with the link you gave me.  It just dumps every 90 seconds.  I installed my original  strech-openmediavault-rock64-0.7.8-1061-arm64 from the wiki.  it boots and runs for a while than crash.  I did get some messages in the log that looked significat.  Looking for modules on the emmc drive it could not find.  But funny they were there in the prior boot.  So maybe the eMMC is bad, but it does the same on SD card.  Maybe the board is just bad.  

I don't know how to disable UAS but I will look around.  I will try that over the next few days.
Thanks for your help.


Messages In This Thread
RE: Performance and stability issues Openmediavault - by jgpacc - 09-26-2018, 02:08 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
Question Hardware issues with Rock64 grobbs 11 2,529 07-24-2021, 10:23 AM
Last Post: robinkyle11
  Rock64 Long Term stability ramprasad 4 2,400 03-16-2021, 07:23 PM
Last Post: Rocklobster
  Rock64 v2 as Openmediavault server - buffers / shutdown problems helpmerock 2 1,430 12-29-2020, 09:46 AM
Last Post: helpmerock
Information NAS / OpenMediaVault pfeerick 48 52,373 08-06-2020, 10:54 PM
Last Post: iscmob
  Rock64 v2 network issues alephnull 2 2,660 05-29-2020, 06:00 AM
Last Post: maccarry
  Heat issues admiral_andersen 5 2,252 11-04-2019, 11:52 AM
Last Post: Rocklobster
  Better performance larj 10 5,063 03-21-2019, 09:13 PM
Last Post: onfire4g05
  Video playback performance va88 0 1,159 12-19-2018, 01:19 PM
Last Post: va88
  Odd HDMI issues jman005 0 839 10-26-2018, 09:15 PM
Last Post: jman005
  Lakka poor performance experience Danielsan 2 2,028 02-17-2018, 07:32 PM
Last Post: Danielsan

Forum Jump:


Users browsing this thread: 1 Guest(s)