Odd HDMI issues
#1
Hey there,
I've been trying to set up the rock64 with an HDMI LCD (this one) for a while now. HDMI output works fine with regular monitors - however, when I try to connect to the LCD oddities follow. When using Ubuntu Mate, the LCD briefly flashes on (to a black screen) and off. I was told this may be an issue with resolution size, so I tried to use another monitor to change it; however, connecting to the LCD seemed to have broken the HDMI output. I re-flashed the MicroSD with an LXDE distro which seemed to fix the issue, then decreased the resolution before connecting to the LCD, but the same results occurred with the only difference being that the LCD displayed a 'no signal' message rather than flashing on and off.

Any suggestions? Thanks in advance.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  HDMI noise on Rock64 ab1jx 1 197 06-19-2020, 04:54 PM
Last Post: ab1jx
  Rock64 v2 network issues alephnull 2 738 05-29-2020, 06:00 AM
Last Post: maccarry
  Heat issues admiral_andersen 5 481 11-04-2019, 11:52 AM
Last Post: Rocklobster
  HDMI 2.0a CEC compliancy issue? Willem53 1 276 04-13-2019, 08:02 AM
Last Post: Willem53
Photo HDMI resolution bueschi 0 433 01-06-2019, 02:34 PM
Last Post: bueschi
  Performance and stability issues Openmediavault jgpacc 10 1,795 11-02-2018, 01:46 PM
Last Post: jgpacc
  HDMI Signal strength bennettjp 3 301 09-18-2018, 12:59 PM
Last Post: Luke
  rock64 hdmi power (dpms like, no xrandr) asavah 0 499 06-28-2018, 11:09 AM
Last Post: asavah
  HDMI-CEC issue after TV restarting Sahab 4 538 02-09-2018, 01:21 PM
Last Post: Sahab
  ROCK64 uboot HDMI no signal output LemonZou 2 1,350 10-17-2017, 02:15 AM
Last Post: dkryder

Forum Jump:


Users browsing this thread: 1 Guest(s)