Performance and stability issues Openmediavault
#3
Thanks for your response.  I tried the image you suggested but that wont even boot.  I get what I would call stack dumps to the terminal.  I can catch a few lines here and there talking about stack loop lockup bla bla CPU 3.
Stops for 90 seconds and starts again.  I tried it on eMMC and SD card.

Going to see if I can reinstall the image I had working.  Maybe the board gave up


Messages In This Thread
RE: Performance and stability issues Openmediavault - by jgpacc - 09-25-2018, 11:47 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Question Hardware issues with Rock64 grobbs 11 2,444 07-24-2021, 10:23 AM
Last Post: robinkyle11
  Rock64 Long Term stability ramprasad 4 2,364 03-16-2021, 07:23 PM
Last Post: Rocklobster
  Rock64 v2 as Openmediavault server - buffers / shutdown problems helpmerock 2 1,411 12-29-2020, 09:46 AM
Last Post: helpmerock
Information NAS / OpenMediaVault pfeerick 48 51,991 08-06-2020, 10:54 PM
Last Post: iscmob
  Rock64 v2 network issues alephnull 2 2,640 05-29-2020, 06:00 AM
Last Post: maccarry
  Heat issues admiral_andersen 5 2,234 11-04-2019, 11:52 AM
Last Post: Rocklobster
  Better performance larj 10 5,027 03-21-2019, 09:13 PM
Last Post: onfire4g05
  Video playback performance va88 0 1,153 12-19-2018, 01:19 PM
Last Post: va88
  Odd HDMI issues jman005 0 833 10-26-2018, 09:15 PM
Last Post: jman005
  Lakka poor performance experience Danielsan 2 2,017 02-17-2018, 07:32 PM
Last Post: Danielsan

Forum Jump:


Users browsing this thread: 2 Guest(s)