OMV wifi setup (driver issue)
#1
Hi there!
I am trying to set up a home nas using rock64 4gb running openmediavault 239 arm64. The problem is that I don't have any available ethernet connection, and I need to use a wifi setup. I bought this wifi adapter https://www.fasttech.com/p/9636614 , it has a rt8188 as the main chipset (the same as in the original sold on pine64), however it shows up as ralink5370 using armbian. The problem is that omv environment does not recognize this wifi adapter, but I know that it should work since it works out of the box running armbian. If you have any idea on how to properly install a driver on omv environment, please help!
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  on-board ethernet driver michaelanburaj 0 621 03-26-2020, 12:01 PM
Last Post: michaelanburaj
  Arch-Manjaro attempting gles2 setup tomarm 2 1,160 12-28-2019, 01:33 AM
Last Post: tomarm
  Howto setup Q4OS on Rock64 q4osteam 1 1,895 08-17-2019, 02:07 AM
Last Post: DonnaAlfaro
  Ayufan Debian Stretch Openmediavault 4 5G Wifi Not Connecting Poincare 0 947 03-26-2019, 07:28 PM
Last Post: Poincare
Question Rock64 - Headless Setup? SirRyanTheGeek 6 3,459 03-20-2019, 04:11 PM
Last Post: evilbunny
  Rock64 fedora core 29 boot issue: Help please? forwardbackwards 5 3,426 12-31-2018, 04:32 AM
Last Post: toons
  Can't connect to wifi on a Rock64 SuperSaiyanCaleb 2 1,632 12-18-2018, 11:51 PM
Last Post: SuperSaiyanCaleb
Lightbulb Wifi problem Nether494 13 6,230 11-28-2018, 01:48 PM
Last Post: Nether494
  8812au wifi driver OS pane 9 3,687 11-19-2018, 02:46 AM
Last Post: pane
  WiFi on Armbian problem scalextrix 14 6,742 09-08-2018, 01:13 AM
Last Post: scalextrix

Forum Jump:


Users browsing this thread: 1 Guest(s)