Netrunner 18.03 Idolon for the Pinebook
#41
After reinstall the sound started working, after sleep it stopped.
#42
This is awesome! I'm downloading the image now! Great work shadeslayer & co! Quick question though, did you ever get suspend/resume working correctly with drm enabled? (or at least working as well as the xenial mate images without it)
#43
Does anyone of you also have problems with wifi?
#44
Anyone alse tried that?

It would be a good OS if the sound and sleep mode worked correctly.
#45
(04-30-2018, 07:57 AM)amilino Wrote: Does anyone of you also have problems with wifi?

Hey
We've discovered that we do not set a static MAC address for the WiFi card, this will be fixed in the next image. For now you can workaround this issue by using issuing this command :

Code:
echo 'options 8723cs rtw_initmac=00:81:c1:55:17:0a' > /etc/modprobe.d/8723cs.conf

(05-05-2018, 08:01 AM)Wizzard Wrote: Anyone alse tried that?

It would be a good OS if the sound and sleep mode worked correctly.

Hey
Could you try out :



Code:
alsactl restore /var/lib/alsa/asound.state


After resuming from sleep to check if it fixes your sound issues?

(04-30-2018, 07:52 AM)ctrlaltbeast Wrote: This is awesome! I'm downloading the image now! Great work shadeslayer & co! Quick question though, did you ever get suspend/resume working correctly with drm enabled? (or at least working as well as the xenial mate images without it)

Hey
Yes, this should work.
#46
(05-07-2018, 07:20 AM)shadeslayer Wrote:
Code:
alsactl restore /var/lib/alsa/asound.state

alsactl: load_state:1763: Cannot find soundcard '/var/lib/alsa/asound.state'...
#47
(05-08-2018, 12:59 PM)Wizzard Wrote:
(05-07-2018, 07:20 AM)shadeslayer Wrote:
Code:
alsactl restore /var/lib/alsa/asound.state

alsactl: load_state:1763: Cannot find soundcard '/var/lib/alsa/asound.state'...

Ah oops, that should have been :

Code:
alsactl -f /var/lib/alsa/asound.state restore
#48
(05-14-2018, 05:37 AM)shadeslayer Wrote:
Code:
alsactl -f /var/lib/alsa/asound.state restore

shared memfd open() failed: Function not implemented
#49
Try it as root please (with sudo) Smile
#50
(05-15-2018, 03:10 AM)leszek Wrote: Try it as root please (with sudo) Smile

I run it with sudo, of course. Without sudo, there were a lot of other errors.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Slarm64 on Pinebook [Slackware Arm - 64 bit] KRT 30 16,897 09-20-2021, 08:58 AM
Last Post: mara
  Stock Debian on original Pinebook moonwalkers 0 370 07-02-2021, 12:18 PM
Last Post: moonwalkers
  E: The repository 'http://pinebook.kde.org.uk bionic Release' no longer has a Release pixelpaperyarn 3 1,259 05-07-2021, 10:20 AM
Last Post: tophneal
  DietPi OS for Pinebook MichaIng 1 1,270 03-10-2021, 02:45 PM
Last Post: MichaIng
  pinebook.kde.org.uk no longer has release file?? supermassive 1 1,162 01-20-2021, 11:18 AM
Last Post: tophneal
Question Ran apt update on my Pinebook.. ford442 0 937 12-25-2020, 04:40 PM
Last Post: ford442
Information Manjaro ARM for Pinebook erchache2000 88 49,213 11-29-2020, 04:36 PM
Last Post: Mr.Fermer
  Pinebook is going the way of Betamax? trigger 10 7,055 11-01-2020, 02:02 PM
Last Post: leperotero
  Pinebook Pro (i3 WM): Confirm Shutdown on Power Button etothepii 3 2,959 08-14-2020, 06:03 AM
Last Post: loblik
  Manjaro sway profile for pinebook e-minguez 3 2,392 07-21-2020, 03:25 PM
Last Post: jezek

Forum Jump:


Users browsing this thread: 1 Guest(s)