Netrunner 18.03 Idolon for the Pinebook
#41
After reinstall the sound started working, after sleep it stopped.
  Reply
#42
This is awesome! I'm downloading the image now! Great work shadeslayer & co! Quick question though, did you ever get suspend/resume working correctly with drm enabled? (or at least working as well as the xenial mate images without it)
  Reply
#43
Does anyone of you also have problems with wifi?
  Reply
#44
Anyone alse tried that?

It would be a good OS if the sound and sleep mode worked correctly.
  Reply
#45
(04-30-2018, 07:57 AM)amilino Wrote: Does anyone of you also have problems with wifi?

Hey
We've discovered that we do not set a static MAC address for the WiFi card, this will be fixed in the next image. For now you can workaround this issue by using issuing this command :

Code:
echo 'options 8723cs rtw_initmac=00:81:c1:55:17:0a' > /etc/modprobe.d/8723cs.conf

(05-05-2018, 08:01 AM)Wizzard Wrote: Anyone alse tried that?

It would be a good OS if the sound and sleep mode worked correctly.

Hey
Could you try out :



Code:
alsactl restore /var/lib/alsa/asound.state


After resuming from sleep to check if it fixes your sound issues?

(04-30-2018, 07:52 AM)ctrlaltbeast Wrote: This is awesome! I'm downloading the image now! Great work shadeslayer & co! Quick question though, did you ever get suspend/resume working correctly with drm enabled? (or at least working as well as the xenial mate images without it)

Hey
Yes, this should work.
  Reply
#46
(05-07-2018, 07:20 AM)shadeslayer Wrote:
Code:
alsactl restore /var/lib/alsa/asound.state

alsactl: load_state:1763: Cannot find soundcard '/var/lib/alsa/asound.state'...
  Reply
#47
(05-08-2018, 12:59 PM)Wizzard Wrote:
(05-07-2018, 07:20 AM)shadeslayer Wrote:
Code:
alsactl restore /var/lib/alsa/asound.state

alsactl: load_state:1763: Cannot find soundcard '/var/lib/alsa/asound.state'...

Ah oops, that should have been :

Code:
alsactl -f /var/lib/alsa/asound.state restore
  Reply
#48
(05-14-2018, 05:37 AM)shadeslayer Wrote:
Code:
alsactl -f /var/lib/alsa/asound.state restore

shared memfd open() failed: Function not implemented
  Reply
#49
Try it as root please (with sudo) Smile
  Reply
#50
(05-15-2018, 03:10 AM)leszek Wrote: Try it as root please (with sudo) Smile

I run it with sudo, of course. Without sudo, there were a lot of other errors.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Pinebook Pro (i3 WM): Confirm Shutdown on Power Button etothepii 3 562 08-14-2020, 06:03 AM
Last Post: loblik
  Manjaro sway profile for pinebook e-minguez 3 344 07-21-2020, 03:25 PM
Last Post: jezek
  Reset User or Factory Reset PineBook Linux 11.6" pittman64 1 390 07-07-2020, 11:26 PM
Last Post: tllim
  Pinebook is going the way of Betamax? trigger 9 1,618 06-21-2020, 03:08 PM
Last Post: secristr
  Slarm64 on Pinebook [Slackware Arm - 64 bit] KRT 10 2,288 06-04-2020, 11:31 PM
Last Post: KRT
Information Manjaro ARM for Pinebook erchache2000 75 13,433 05-10-2020, 02:06 PM
Last Post: telle
  pinebook black screen when booting with "different power mode than last used" penzoiders 12 2,443 04-27-2020, 06:27 AM
Last Post: tophneal
  Kali Linux for the Pinebook Luke 1 751 03-03-2020, 05:01 AM
Last Post: e-minguez
  Anyway to run Teamviewer for ARM/Pinebook? Ekkaia 8 4,415 01-16-2020, 08:51 PM
Last Post: dhosh
  Pinebook Wlan Driver does not work properly matze79 2 504 12-15-2019, 02:50 AM
Last Post: matze79

Forum Jump:


Users browsing this thread: 1 Guest(s)